0 Replies Latest reply: Aug 25, 2011 3:44 PM by Curtis Tucker
Curtis Tucker Level 2 Level 2 (270 points)

Brought home a new Mac mini (mid 2011) yesterday. Used Migration Assistant to move 3rd-party apps from a Snow Leopard backup to Lion. For some reason the apps I bought from the app store will not launch.

 

When I try to launch an app (via Launchpad, Launchbar, or Finder) its icon appears briefly in the Dock, then disappears. A few seconds later a dialog pops up asking for my Apple ID and password. I enter it, dismiss the window, and then...nothing. Tried launching another app store app...same result.

 

Oddly, a couple of my app store apps launch as expected (Twitter, Daisy Disk). All of the others behave as described above (Flare, Fantastical, Reeder, iFlicks, Soulver, etc.).

 

I've tried booting into Recovery HD and running Disk Utility to Repair Disk (no trouble found) and Repair Permissions (corrected permissions on about 20 files). I booted back into Lion and tried again...still busted.

 

What should I try next? Any ideas?


Mac mini (Mid 2010), Mac OS X (10.7)