Previous 1 2 Next 15 Replies Latest reply: Jun 14, 2012 12:39 PM by macmattey Go to original post
  • macmattey Level 1 Level 1 (0 points)

    I encountered this problem this morning while working on some automation in my mix. I'm mixing audio only, no MIDI tracks or software instruments. Tried everything from trashing midi drivers, restarting computer, etc and the error message kept coming up. Could not even hit play without message popping up. I even created a new session file and importing all my data (audio, plugins and settings and automation) and still same problem.

     

    What finally worked was going back to a session file I had saved that did NOT contain automation. The session played fine. So I slowly imported my settings and automation one track at a time. I stopped at the set of tracks which I was last working on before getting the MIDI error messages. The session file is now working without any problems.

     

    I'm using Logic 9.1.5 on OS 10.6.7. I also have Protools installed on my system and have had no problems with compatibility.

Previous 1 2 Next