Previous 1 2 Next 27 Replies Latest reply: Nov 25, 2012 1:47 PM by yukonbuzz Go to original post
  • Nickiwi Level 1 Level 1 (20 points)

    I have just found out from the Scifinder site at

    http://libinfo.wordpress.com/2011/07/27/scifinder-web-java-plug-in-available-for -safari-5-1/

    that Apple fixed this with a download, dated 20 July 2011;

     

    Here is the link: http://support.apple.com/kb/DL1421

    After quitting all browsers and installing the dmg, Safari 5.1 still wouldn't work with it until I re-started my computer - perhaps this just flushed a cache and I could perhaps have had the same result just from flushing caches.

     

    If Apple would only look at these threads and inform us!

     

    But I suppose by now most of you have found this anyway.

  • skeeterpod Level 1 Level 1 (0 points)

    That is for Lion. I have the latest version of snow leopard and the java doesn't work!

  • Nickiwi Level 1 Level 1 (20 points)

    Correct, that is indeed for Lion. Nonetheless none of us Lion users seemed aware of this.

    I shall have a furhter look at my Snow Leopard machines.

  • CohenTheBarbarian Level 1 Level 1 (10 points)

    That just installs the latest Apple version of Java (1.6.0_26).  I already have that version loaded on my Snow Leopard system and it still doesn't work.

    I checked my Lion system, it already had that version of Java, but I installed it anyway.  It didn't help.

    I cleared all caches and rebooted, still no help.

  • CohenTheBarbarian Level 1 Level 1 (10 points)

    FYI:  This appears to affect all version of Safari 5.1. I can't get it to work on my Windows system either!

  • CohenTheBarbarian Level 1 Level 1 (10 points)

    Oops, double post.

  • iphonetechtips Level 1 Level 1 (0 points)

    I've been having a similar issue since my last major update of software on my iMac (usually updste everything at once, so it was OSX, Safari & a bunch of others around July 2011). But my problem is with eBay/Paypal printing feature. They use Pitney Bowes service to print & it uses Adobe Reader & Java Plug-ins (which is stupid, because all there other printing features dont use anything like that & Reciepts & Packing Slips all are fine).

     

    Ive tried deleting & reinstalling Adobe Reader, Java Runtime, I've tried with FireFox & Safari both, but no stable results. The weird thing is it will print one label some days, then I'll try to print again & it fails & says there's a missing plug-in?!!!

     

    Ive tried all of the above, serurity settings, enabling java (which was already enabled, because everything worked fine before the last update). Only thing I haven't tried is finding an older version & reinstalling, but when I did it try to install an older verion of Safari it said OSX was too new, so I'd have to have 10.6.6 installed & Safari 5.0 or older. But I shouldn't have to do that & don't want to.

     

    APPLE... FIX IT!!!! or eBay... or Adobe... or Java... (which OSX versions are controled by Apple antway)... or someone!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • iphonetechtips Level 1 Level 1 (0 points)

    I just found a work around for my printing issue on Safari 5.1

     

    I downloaded Google Chrome (not happily, but out of neccessity) I opened Chrome to my eBay page & tried printing a previous label that didn't print in Safari. All worked well, but when I tried to print a label for an International sale it had issues. So I opened it in it's own window, then hovered the mouse over the label preview & saw a set of PDF options, so I hit save to my desktop. Then opened from the desktop & hit print...

    Label printed out 100% perfect!!!

     

    A usable work around until Apple or who-ever decides to get off their *** & fix this.

  • Todd Dixon Level 1 Level 1 (5 points)

    OK.  Snow Leopard users (10.6.8) need to do the following - which is to downgrade to a working version of Safari.

     

    Make sure your existing copy of Safari is still in the Applications folder.

     

    Download "Safari for Snow Leoaprd 5.0.5" from here: http://appldnld.apple.com.edgesuite....nowLeopard.dmg

    Download "Pacifist" from here: Download

     

    Mount both disk images. Drag Pacifist to your Applications folder.  You can now eject the disk image for Pacifist.

     

    Go to your Applications folder and launch Pacifist (it allows you to run without paying) and choose Install and select the .pkg file that is on the Snow Leopard disk image you mounted before.

     

    When prompted by Pacifist as to whether it should "update" or "replace" then always choose replace (you can tick a box to ask it not to ask you again).  If you forgot and chose "update" then repeat the process correctly.

     

    Do not update Safari via Software Updates until you know your applets etc work with 5.1 or later.

  • silverxrider Level 1 Level 1 (5 points)

    I am still having this issue in Safari 5.1.4 under 10.7, Shipping links not opening in eBay, not populating the windows with data on my banking site, and not accessing the console of my Java based security system via IP. I have been using Canino for these sites and it works just fine, I am about ready to dump Safari all together. I am able to get Safari to display Java for a few days by clearing the Java cach in the Java Preferences console under the utilities directory, but this only works for a short time then the issue returnes. Apple is really starting to Pi** me off, I spent a bundel of $$$ on this 27" i7 and to have this kind of issue for this long is just wrong, and Apple cannot blame it on Jave as this is their own implimentation of the software.

  • iphonetechtips Level 1 Level 1 (0 points)

    I'm not sure what the current builds of Safari or Java RE for Mac are, but check on Apple.com/downloads to be sure you have the newest Java installed. Also check the Java Prefs to be sure that everything is enabled properly & that Safari & more specifically the websites you use with Java have access & are not being blocked.

     

    When this first occurred I had to switch to using Google Chrome (*shudder*), but both would only work incrementally. For the last 4 months or so I've had no problems with either Safari or Chrome, but have taken to using Chrome for my Java needs, which is only Printing shipping labels on ebay. Having this working is very important as I run a small ebay store & printing labels at home saves me money because I get a USPS Commercial Pricing discount, as well as saving hours a week waiting in line at the P.O.

     

    if running the newest builds & checking Java prefs doesn't work I suggest using Chrome or Firefox (if it works?), the first has worked without issue for me. Good luck.

  • Joseph R. Holmes Level 1 Level 1 (0 points)

    Same thing is happening to me.... I don't understand why they haven't fixed this....

  • yukonbuzz Level 1 Level 1 (0 points)

    I was having the same issue, turned out to be my intego virus software. I disabled the intego software and went to the problem pages they loaded. No idea why intego would not let the page load. I have enabled intego again and all good.

    Must have been a update from intego that caused the issue, at least for me.

Previous 1 2 Next