5 Replies Latest reply: May 4, 2015 1:41 AM by Choji Akimichi
jasonhavens Level 1 Level 1 (5 points)

I was having the same persistent problem accessing my Airport Extreme router at my office using my HP Windows XP machine (one of my last non-Apple computers).  It kept returning the 10057 error when I would use the Windows-based Airport Utility.  However, I could always access via my Macs using Airport Utility.  I was reminded via another thread in these communities that sometimes you must refresh Windows' TCP/IP settings.  However, that response didn't include a link to the following Microsoft Support knowledgebase article that instructs you how to do so and also includes a downloadable application called "Microsoft Fix it 50199" that will run the scripts for you and should resolve this common error:

 

http://support.microsoft.com/kb/299357

 

Another thread also suggested the work-around of using File > Configure Other, which does work when you encounter this error.  You can then manually access the desired router.  That does not resolve the issue, though.

 

I also thought that the error might be related to my use of Apple's Wireless Distribution System (WDS) to connect my Airport Extreme with a remote Airport Express.  However, this problem is obviously not an Apple issue but a basic Microsoft one: corrupt TCP/IP settings.  I hope that this helps and saves others some time.

 

Kind regards,

 

Jason Havens

Destin, FL, USA


Airport Extreme
  • unibob Level 1 Level 1 (0 points)

    Cool, so I've had an Airport Express Gen 1 for ages. This weekend I reset it to create a wireless network to allow me to control DeeJay app on my pad and airplay the music to a pa system.

    Now I came to reset and get it back on my network again I get error code 10057.

    I did the factory defaults setting by holding a pen in the reset slot but even though Airport Utility scans and finds it it will still say 10057 network error when trying to configure it.

     

    Just about to give up I thought I'd check to see if it was still producing a wifi signal as per the setup from the weekend.

     

    On my iPhone 4 I went into the wifi settings to see if the ssid was being broadcast and it wasn't BUT underneath the list of my network and neighbours wifi was another option,


    Setup Airport Express!!

    Amazing, I followed the path of questions to change it to join a network instead of create a network and all now works tickety boo!!!

     

    I don't normally post stuff on forums but if this helps someone else by getting them to check in an apple device settings to check for the airport, it might be worth it.

     

    Cheers!

    Bob

  • R2KVET Level 1 Level 1 (0 points)

    Well, I tried that "Microsoft Fix" but nothing changed....  Error 10057 appears everytime. 

  • SUNIKUMA Level 1 Level 1 (0 points)

    This error is related TCP/IP v6 settings. If you are using TCP/IP v4 addressing in your machine then please disabled the TCP/IP v6 option from your Network Interface Card Properties to avoid this error. This work for me, I hope it will work for you guys as well.

  • zzyzxuk Level 1 Level 1 (0 points)

    Thanks Sunikima - just had the same problem, and your disabling the TCP/IP fixed it.

  • Choji Akimichi Level 1 Level 1 (0 points)

    I have got the same problem using Win 8.1 PRO ENG. I deactivated IPV6 but now my router don't want to accept my admin authorization. Router restart is done, but still can't get into router options.