Previous 1 2 Next 24 Replies Latest reply: Nov 22, 2012 8:37 PM by dtechlogic Go to original post Branched to a new discussion.
  • the racing life Level 1 Level 1

    Forget that last post... with all the troubleshooting I just realized I still had it plugged into my router. My Mac is now plugged directly into to Arris modem. I did all the steps as you mentioned before with the same results except the last ping of "8.8.8.8". Here is the screen shot of that ping:

    Screen shot 2011-08-27 at 11.28.37 PM.png

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Restart the modem and try again.

  • stedman1 Level 9 Level 9
    expertise.desktops
    Desktops

    Hi: In addition to the suggestion from Linc above, I do have a quick question. Did a Cable One technician actually verify that your new connection was working when the service was installed?

     

    Stedman

  • the racing life Level 1 Level 1

    When I came home... my wires were exactly the way they were with Qwest except the main ethernet cable was plugged into a Cableone modem instead of a Qwest modem. The cable guy told my wife that I should be able to go online and type in my account number and that's it. WRONG. My network didn't work at all. I had to plug my pc directly into the modem to get it to wok. But it's taken me hours to get my network connected again and my mac still won't work. Everyone tells me it should just work. WRONG AGAIN. The modem has been restarted about 15 times. Hard and soft restarts. I think it's in the modem because they said it's a router too. So why would the tech plug my router into the Cableone modem/router? Shouldn't he know that might not work without some settings changed? Then they ask why I need more than the 4 connections provided... it's not tough these days to do that... X-box, network printer, pc, mac, ftp server, n.a.s.. It's hard to run a video business when you can't upload daily updates from the computer you edit on! The other thing is there was no paperwork/instructions on how to troubleshoot or even to get started. Very upset and disappointed as you can see.

  • X423424X Level 6 Level 6

    I believe you originally said your pc works when attached to the modem and using that same RJ45 cable to your mac pro doesn't work.  You've tried just about everything as best as I can tell.  But I'm curious of one remaining thing.  Does you mac pro have two Ethernet ports (not sure of all models, mine does).  Try plugging it into that other ethernet port if you have it just to see if anything is different.  Yes, I know it doesn't make much sense, but I think you may be running out of things to try

     

    The cable guy told my wife that I should be able to go online and type in my account number and that's it.

    He didn't stick around to see for himself?  Great service...not!

  • the racing life Level 1 Level 1

    Linc,

    I'll still follow all your instructions... but I've been through most of the common ones with cableone. I just tried to restart but still no dice. Keep the ideas coming because you never know what will work. I don't want to spend another hour on the phone and have to pay $50 to Apple.

  • the racing life Level 1 Level 1

    X423424X,

    I tried that one on my own... I'm surprised Cableone didn't ask me to do that. Neither port worked.

  • the racing life Level 1 Level 1

    To all,

    Thanks for taking the time to help me out. I talked to an IT friend of mine and we figured out what to do. First... we changed settings in the Arris modem/router to turn it into a modem only. (bridged) Then we hooked up my D-Link modem and changed the ip address. We hooked up the rest of the network and released/renewed the ip of all the pc's. On the mac we pointed the DNS to the new D-Link ip address, disabled proxies and renewed the DHCP lease. After that it worked! I hope this helps any other person with similar problems.

     

    Thanks again!

  • stedman1 Level 9 Level 9
    expertise.desktops
    Desktops

    Hi. Thanks for checking back in. Glad you got it working.

     

    Stedman

  • dtechlogic Level 1 Level 1

    Do you mind sharing your settings. I am having problem with my arris modem also. I can't get it to work with my Mac pro and also bootcamp wireless or wired connection.

Previous 1 2 Next