Previous 1 2 3 4 5 Next 117 Replies Latest reply: Mar 10, 2007 6:50 PM by spacepiggy Go to original post
  • Paul Mellors Level 1 Level 1 (15 points)
    My DVR-105 in G4 MDD Dual 1.42 has also just stopped working. No spin up, nothing, only eject works.

    It seems too much of a coincidence that all these drives have suddenly stopped working!

    Paul
  • RETRAX Level 1 Level 1 (40 points)
    Apple change the Open Firmware with the 10.4.6 Update! That's the problem that now no DVDs will be recognized by the system.

    It's no Hardware problems! It's the software. Burning DVDs was problematical since 10.4.0 and Apple did a worst work.....with every Update since 10.4.4 it's even worster...

    So, with the change of the firmware its not possible to burn DVD with Panther or earlier Tiger Versions as well because all of these Mac OS X Versions useing the changed Open Firmware.... :((

    So, if Apple doesn't change it one more time you still have a non working SuperDrive on every Release of OS X
  • Level 6 Level 6 (11,035 points)
    Same thing,
    SUPER DRIVE Pioneer 106d,
    able to read and write CDs and DVDS,
    BUT, can't read self burned DVDs,
    Toast is able to mount the DVD directly after
    the burning process, but once ejected and remounted........?????
    Nothing, after a few seconds my very SUPER DRIVE spits
    the DVD out.
    Strange....!!!
    very strange also that we have no answers, not Apple nor Pioneer
    comments.

    Wolfgang
  • Paul Mackey Level 2 Level 2 (185 points)
    Same SuperDrive same problem except now I can't consitently write DVDs. Been archiving some iMovie projects tonight and managed to burn one DVD but now I get an error saying ..."communication to the disc drive failed. (Error code 0x80020022) " The different problems everyone seems to be having also make me think this is more a software issue rather than hardware becuase none of the problems seems consistent.
  • John Petty Level 1 Level 1 (70 points)
    Ditto. iMac G4 17", Pioneer DVD-RW DVR-105. Mac OS X 10.4.6

    My Applecare expires in 29 days.

    My son has been using this computer and reported it would only recognize commercial DVDs. He brought it back to me and we eventually went 1-800-SOS-APPL. A Very nice man, Shaun, walked us through the following.

    Does it refuse to recognize different brands of DVD-R? Yes.

    Have you tried different burn programs? Yes--Toast and Apple Finder

    Reset PRAM, NVRAM. Still doesn't work.

    He authorized it to go in for replacement. Took it to Brown Computer Solutions in Brattleboro, VT. The next day they said they booted the computer from an external drive and the DVD burner worked. Hmmmmm. They said software problem. I asked what would they do to fix it--at a cost naturally--and they said they would first do an archive and install of OS. If that didn't work, they would wipe the drive and install from scratch. I told them I can do that and got it back.

    Well, first I did the archive and install. Spins spins spins, spits out blanks. Yesterday I bit the bullet and wiped it and installed all the OS and updates clean. Doesn't recognize even commercial dvds now. Hmmmm.

    I reset PRAM and NVRAM. Nope.

    I rebooted from an external hard drive and it doesn't mount or burn from there either.

    So I said back to 1-800-SOS-APPL, but they aren't open on weekends????? since when ???

    I suspect my superdrive was in the intermittent throes of death when Brown Computer Solutions got it to burn from an external drive.

    With 29 days left on Applecare plan, I intend to have Apple replace the superdrive.
  • AV8ORS Level 2 Level 2 (270 points)
    After the update, my internal super drive (Pioneer DVR-105) does NOT recognize any DVDs... however, it does recognize regular CDs and blank DVDs. Inserting blank DVDs will cause the Toast Ti to pop up and disc info shows the blank DVD. It will NOT record though.

    The external drive (Pioneer DVR-109 in a firewire case) works fine...



    Tibook 667, Dual 1.42 G MDD, 17 PB 1.5G, Mini Intel Dual Core   Mac OS X (10.4)  
  • Peter Albert Level 1 Level 1 (0 points)
    I too have the same issue. I wanted to see which model of superdrive I have, so I opened the "system profiler" and was quite surprised to find that my superdrive is no longer listed, as if it wasn't ever installed. All of you, please check your system profiler too and report back if yours is not listed anymore. Perhaps we need to get the system to recognise the drive as new hardware...but how?
  • rrwright Level 1 Level 1 (10 points)
    Same problem here. Superdrive just completely stopped working. Eject button on keyboard won't open it. iTunes eject button won't open it. And it doesn't appear in System Profiler.

    AppleCare expired last month. I was about to order a new drive from OWC, but I'll wait a couple more days to see if something is resolved here first.

    iMac G4   Mac OS X (10.4.6)  
  • odesch Level 1 Level 1 (15 points)
    Perhaps you should try to download the right firmware, but anyway, you need to know what Superdrive you have.
  • Greenlaner Level 1 Level 1 (25 points)
    Mine is doing this too. It's been a bit flaky burning CDs for a while - which I put down to a manufacturing fault but now it doesn't seem to read any disks. I can't really say whether this started with Tiger. I often go for long periods without burning any media.

    If I have to replace the drive I'd like one with a better spec than the original which is dog slow by todays standards.

    I spoke to a reseller at the weekend - apparently Apple have now opened up the hardware so any IDE DVD burner is supported. Can anyone confirm this?


    G4 iMac 17inch   Mac OS X (10.4.6)  
  • rrwright Level 1 Level 1 (10 points)
    I was able to determine that mine is the Sony U10A (it was still showing up in my iTunes burning preferences).

    iMac G4   Mac OS X (10.4.6)  
  • Level 6 Level 6 (11,035 points)
    so many user with problems
    what about Apple, nobody have got an
    answer, no solution at the horizon ?

    wolfgang
  • Chris Ostrowski Level 1 Level 1 (5 points)
    its the wierdest fix in the world i know, but it worked for me....

    open system preferences.
    go to international
    under languages: drag any of the other languages to the top, then drag english back to the top.
    make sure "order for sorted lists" is set to english
    make sure "work break" is set to english(united states, computer)
    then restart.
  • rrwright Level 1 Level 1 (10 points)
    I should have tried this a long time ago, but I created a new user account, logged in, put in a DVD and the Superdrive worked fine.

    I logged back in to my normal account and deleted the com.apple.DVDPlayer.plist from my Preferences folder and everything is back to normal.
  • John Petty Level 1 Level 1 (70 points)
    Well, I should have written back quicker. See my previous post above. I did contact Apple on Monday and the man said the Superdrive was definitely going and he would authorize replacement. I took the iMac 17" flat panel to another authorized service place and they agreed. It has now been two weeks and they are still waiting for a replacement to arrive. Backordered. that's how many macs are having problems with their superdrives.
Previous 1 2 3 4 5 Next