13 Replies Latest reply: Sep 27, 2014 11:03 AM by PACNLD
lesleyfromyorkville Level 1 (0 points)

My iPad is stuck in portrait mode, but it is not on rotation lock. Any ideas?


iPad
  • rbrylawski Level 6 (11,850 points)

    From your home page, double tap your home button.  This will bring up a row of most recently used apps.  With your finger, swipe those apps to the right and you'll see what the very last icon on the left is Screen Orietation.  Touch it and your screen will rotate again.

  • lesleyfromyorkville Level 1 (0 points)

    I've done that. It is unlocked, but the orientation will not budge.

  • Carolyn Samit Level 10 (103,360 points)

    Tried resetting?   Press and hold both the On/Off Sleep/Wake button and the Home button for at least ten seconds, until the Apple logo appears.

  • lesleyfromyorkville Level 1 (0 points)

    That worked! Is doing that harmful to the iPad or apps?

  • rbrylawski Level 6 (11,850 points)

    In case Carolyn doesn't see this, the answer is no, rebooting is not at all harmful to your iPad.

  • Carolyn Samit Level 10 (103,360 points)

    No, it won't hurt a thing  

     

    See page 144 >  http://manuals.info.apple.com/en_US/iPad_User_Guide.pdf

  • azerzahur Level 1 (0 points)

    actually the rebooting works, after booting it you can go to settings and then change the rotation lock from whatever option it is no matter mute or rotation lock! the symbol from the top which indicates rotation lock disappears.. kinda funny and weird, then again I changed to the normal option which is necessary! it is a great feature to have rotation on screen, we come to know the worth of it only at such moments!!

  • EdKnepley Level 1 (0 points)

    Rebooting did not work here. Rotation lock symbol is still there at the upper right. Settings has lock mute, not rotation, checked.

     

    It went into the locked portrait mode between a normal close/open (cover off/on) - only about 1 minute between off & on. No dramatic changes/events in that one minute - didn't even sit it down.

     

    I was using the Snapseed photo app's camera capture feature. It uses the iPad Camera app. The camera app (both within Snapseed and Camera) still rotates. There is one difference since this problem though - in Snapseed (before the problem) if the iPad was rotated from P to L the camera had to be restarted. Now it rotates just as the iPad Camera it's based on does. I mention this because I suspect that this is related to the larger problem of the iPad rotation being stuck. Could the iPad app somehow have been involved? I offloaded the app but that made no difference.

     

    Any other ideas?

  • EdKnepley Level 1 (0 points)

    Never mind. Fixed it.

     

    Double tap, swipe all the way to the left, find the rotation lock symbol, unlock -- fixed.

     

    Previously I didn't swipe far enough to the left. :-(

  • muffinb Level 1 (0 points)

    I also have a strange problem.  When I boot up from a complete shut down, my ipad is stuck in the portrait mode.  Nothing is locked.....I checked that.  The only way to get it out of the portrait mode is to re-spring it, then it comes back to normal.  But.....after respringing it, a lot of my apps leave their folders and are scattered all over the pages.  I have to then put them back into their folders.  This happens every time I reboot my ipad.

     

    Any suggestions as to what might cause this?

     

    I have an iPad 1 and it has ios 5.0.1 on it.

  • jacbec Level 1 (0 points)

    When my iPad original sticks in portrait orientation and all else fails, I bang the short edge with the palm of my hand and the screen rotates. BTW, it is out of warranty.

  • Reefy11 Level 1 (0 points)

    My iPad 1 is running IOS 6.1 and does not rotate from portrait unless a game is played that only runs in landscape. It no longer auto rotates orientation. I have locked and unlocked lock rotation via settings/ general using switch and multi task tool bar. The locked icon on top right appears and disappears as I lock and unlock orientation but it never auto orientates anymore. I have also tried rebooting both hot and cold. I have performed a restore (not from a backup) and I have restored from a backup.  I have gently banged short edge with palm of my hand but as yet not used either hammer or baseball bat. I am out of warranty, ideas and patience. Any ideas guys?

  • PACNLD Level 1 (0 points)

    This worked for me too.  I tried deleting all the apps first 'swiping them up off the screen' after double pressing the home button.  Then resorted to the restart.  Worked fine, thanks