Skip navigation

Can't install 10.4.9 on my internal hard drive - no destination volume

4012 Views 12 Replies Latest reply: Nov 18, 2012 7:11 PM by jjnicoll RSS
highlander85 Calculating status...
Currently Being Moderated
Aug 29, 2011 6:16 PM

Hello,

 

I replaced the internal hard drive of my MacBook2.1 and am attempting to install Mac OS 10.4.9

 

Here are the specs:

 

500 GB Western Digital BPKT Scorpio Black Internal SATA Hard Drive

Intel Core 2 Duo

2 GHz

1 GB of memory

 

I start up the MacBook and insert the Install disk. I encounter a problem when at the 'Select Destination' section of the install. It says to 'Select a destination volume to install the Mac OS X software' but there is no destination volume available to select!

 

This led me to opening the 'Disk Utility'. When the Disk Utility is open, it shows the hard drive (the SMART status is verified) on the left. However, it says the total capacity of the HD is 3.6 TB, which is not correct. I erase the HD with the 'Mac OS Extended (journaled)' volume format. I attempt to partition the HD with one partition with the same format. When I click 'Partition' a window pops up that says 'Partition failed with the error - Input/output error'.

 

Not sure what to do to prevent this error. I do have install disks for Mac OS 10.5.4 and can partition the HD with that, but still no destination volume available when tryint to install 10.4.9. The MacBook2.1 can with version 10.4.9 and I cannot install 10.5.4.

 

I had read some discussions about problems with External HD's but haven't read any on Internal. I am really hoping someone can help me with this problem as I bought this MacBook second hand (from my wonderful sister) and am unfamiliar with it. Do I need a particular HD to install 10.4.9 properly? I'm all ears.

 

Thank you,

 

Highlander

MacBook, Mac OS X (10.4.9), Western Digital Internal HD
  • BDAqua Level 10 Level 10 (114,755 points)

    Hello, is the Partition scheme GUID?

     

    One thing that may work...

     

      1. Insert the Mac OS X Install disc that came with your computer, then restart the computer while holding the C key.

       2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu. (In Mac OS X 10.4 or later, you must select your language first.)

          *Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.*

       3. Click the Erase tab.

       4. Click the disclosure triangle to the left of the hard drive icon to display the names of your hard disk volumes and partitions.

       5. Select your Mac OS X volume.

       6. Highlight the drive, select Partition Tab, then Format type... MacOS Extended Journalled, select the Security Options button, choose Zero Out Data, Erase... after completion hopefully you'll be able to install.

  • BDAqua Level 10 Level 10 (114,755 points)

    Was the older drive having problems also?

     

    It's either a bad Hard Drive, Logic Board, RAM, etc.

  • BDAqua Level 10 Level 10 (114,755 points)

    It's not very thorough, so it can only be trusted if it finds a problem, not if it reports no problem, but...

     

    Boot off your *original* Install Disk while holding down the *d key*, (not c key), then run the extended Apple Hardware Test. Some disks require you to use the Option key at bootup to select AHT. Some models have a separate AHT CD.

  • BDAqua Level 10 Level 10 (114,755 points)

    Wow, incredible!?

     

    Sorry, I have no Macbooks, nor would I accept one for free... too many problems.

     

    So we know more about it...

     

    At the Apple Icon at top left>About this Mac, then click on More Info, then click on Hardware> and report this upto but not including the Serial#...

     

    Hardware Overview:

     

    Model Name: iMac

    Model Identifier: iMac7,1

    Processor Name: Intel Core 2 Duo

    Processor Speed: 2.4 GHz

    Number Of Processors: 1

    Total Number Of Cores: 2

    L2 Cache: 4 MB

    Memory: 6 GB

    Bus Speed: 800 MHz

    Boot ROM Version: IM71.007A.B03

    SMC Version (system): 1.21f4

  • kurtk37 Calculating status...

    Hello,

     

    Was Highlander85's issue ever been resolved?A

     

    I'm experiencing the exact same problem as Highlander85 except my system is an iMac and I'm attempting to erase/partition an internal Seagate Barracuda 500G SATA. I have tried everything that Highlander tried and still no luck. I also confirmed w/Seagate that adjusting jumper settings for this drive is not necessary. Is there a chance there is an issue w/my RAM or would you think it's time to open up my machine again and R/R myHDD while I am still within the stores return policy?

     

    The spec's for my system per your last reply are below:

     

    OS X 10.4.7 (Have original disks)

     

    Hardware Overview:

     

    Model Name: iMac

    Model Identifier: iMac5,1

    Processor Name: Intel Core 2 Duo

    Processor Speed: 2.16 GHz

    Number Of Processors: 1

    Total Number Of Cores: 2

    L2 Cache: 4 MB

    Memory: 2.5 GB

    Bus Speed: 667 MHz

    Boot ROM Version: IM51.0090.B09

    SMC Version (system): 1.9f4

     

     

    Thanks in advance!

     

    Cheers,

     

    Kurt

  • BDAqua Level 10 Level 10 (114,755 points)

    Hi Kurt,

     

    Never heard back from Highlander85, so no idea.

     

    What are the symptoms/steps, it's not clear out here the similarities.

  • tylcunni Calculating status...

    This may be a stupid question but one of my friends suggested trying to first formatting to exFAT on my XP machine then reformat on the mac.I havent run the AHT yet but will momentarilly.

  • jjnicoll Calculating status...

    I am having this exact same problem after installing a new HD on my old Core 2 duo.

    The system booted once off of my external drive and showed my new HD properly. I partioned the new drive properly and rebooted and have all of the exact same issues discussed above.

    The system now hangs when trying to boot off the external drive as well.

    Somebody has to have figured this out by now.

  • jjnicoll Level 1 Level 1 (0 points)

    So I have solved this problem in a strange way. I ended up using my Leopard upgrade disk to reformat the HD with disk utility as it reads the new HD properly whereas Tiger did not. The problem that still remained was that because it was an upgrade disk I needed Tiger to be installed first. Next I installed Ubuntu (Linux) as the stand alone OS from a Ubuntu Live CD (easy to download and burn on any computer). I left Ubuntu on for a couple days and quite liked it but decided I wanted to give OSX another shot.

     

    If you have a smaller external drive you can create an OSX boot disk the same as your internal drive would be and you can take it anywhere with you and boot on any Mac. My external drive was able to load Tiger and Leopard onto that drive.

     

    I rebooted my machine and held down the option key. I could now boot into Ubuntu (shows windows on the boot screen) or off my external drive into OSX very slowly. Once I was into OSX I downloaded Carbon Copy Cloner. I used the Mac disk utility to erase the internal drive and then simply cloned my external drive using the cloner software.

     

    ***Your easiest fix to this issue is to simply purchase a Leopard retail disk or if your machine can handle it buy a Snow Leopard retail disk. The upgrade disks will not work. Apparently the earlier addition of Tiger lacks the ability to read the new Hard Drives due to them having Advanced Format (AF) and this is likely the Tiger you have as your install disk.***

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.