4 Replies Latest reply: Sep 22, 2011 8:10 PM by thomasfromjefferson
Inputflangeman Level 1 Level 1 (0 points)

So, this just came out of the blue.  I went to sync my iPhone 4 and it refused to make it past the backing up, much less sync.  I tried uninstalling/reinstalling iTunes, deauthorizing and reauthorizing, and now iTunes won't even recognize the presence of my phone, although it will open iTunes automatically which then locks up and quits responding and does not even attempt to back up any longer.  Pulling my hair out here....what do?


iPhone 4, Windows XP
  • 1. Re: iPhone 4 causes iTunes to lock up during backup
    tmm551 Level 1 Level 1 (0 points)

    Oh my goodness, I am having the same problem.  I have done the same thing you have - driving me nuts!!!!!!  HELP!

  • 2. Re: iPhone 4 causes iTunes to lock up during backup
    Inputflangeman Level 1 Level 1 (0 points)

    I found some other people having the same problem and I think I figured it out:

     

    Go to "Start" in Windows (I am assuming you are running Windows) and hit "Run..."

     

    Type in "cmd" to get you into DOS command mode and then when the DOS command prompt window comes up type "NETSH WINSOCK RESET" and hit your "Enter" button.  Then reboot.  My phone just got done syncing and backing up and everything is back to normal.

     

    Apparently there was a recent Windows update that caused issues with iTunes and Winsock and they won't play nice together until you do this.

     

    I found this information in the forums and there were a couple of other things people suggested like clearing your sync history and backups in Preferences, but, some of the later posts said that it was the Winsock thing that did the trick.  Worked for me.  If it doesn't work for you, let me know and I'll try to find the full procedure and send it to you.

  • 3. Re: iPhone 4 causes iTunes to lock up during backup
    StrapAssassin Level 1 Level 1 (0 points)

    Inputflangeman...tried that.....says that that command requires elevation. I have NO idea what that means. Help.

  • 4. Re: iPhone 4 causes iTunes to lock up during backup
    thomasfromjefferson Level 1 Level 1 (0 points)

    Thank you, thank you, thank you! I have been scratching my head and trying EVERYTHING. This worked.

    ---- sidenote to StrapAssasin...if you are using Windows Vista, you have to right click on "cmd" and "Run as Administrator". You shouldn't have any problems after that. My computer is actually running better too. Thanks again Inputflangeman!