6 Replies Latest reply: Sep 13, 2011 9:04 AM by lutzministrator
debrab63 Level 1 Level 1 (0 points)

i went to keyboard > restore defaults. still not working. any ideas? thanks


iPhone 4
  • 1. Re: osx 10.6.8 keyboard shortcuts not working
    baltwo Level 9 Level 9 (60,115 points)

    So, no keyboard shortcuts are working for you in any app, including the Finder? The paucity of details is astounding. Provide what you're doing, what's happening, what your using, etc. and hopefully someone can decipher the problem.

  • 2. Re: osx 10.6.8 keyboard shortcuts not working
    debrab63 Level 1 Level 1 (0 points)

    sorry about that - safari only, all other applications have available keyboard shortcuts. in safari, i have to use the dropdown menus for any commands.

  • 3. Re: osx 10.6.8 keyboard shortcuts not working
    baltwo Level 9 Level 9 (60,115 points)

    Now we're cooking? Which Safari? 5.0.5 or 5.1? For either, step one is to move the com.apple.safari.plist file out of your Preferences frolder onto the Desktop, quit and restart Safari, and see if that fixes things. If so, delete the moved file and reset your preferences. If not, create a new admin user account, log into it, and see if the issue persists.

  • 4. Re: osx 10.6.8 keyboard shortcuts not working
    debrab63 Level 1 Level 1 (0 points)

    my safari is 5.1 - and step one worked just fine for me. thanks much!

  • 5. Re: osx 10.6.8 keyboard shortcuts not working
    baltwo Level 9 Level 9 (60,115 points)

    thumbs_u.png

  • 6. Re: osx 10.6.8 keyboard shortcuts not working
    lutzministrator Level 1 Level 1 (0 points)

    Hey there,

     

    I'm having a similar problem here with Adobe Photoshop CS5 and I believe it's rather an OSX than an Adobe Problem:

    Some Shortcuts in Photoshop won't work anymore, e.g. CMD+SHIFT+X oder CMD+SHIFT+Y, altough they are configured correctly. Resetting the preferences didn't work, there are no conflicts with OSX commands, replacing the keyboard didn't work neither did unplugging every other USB device on that iMac...

     

    I tried displaying the keybord layout via system preferences and there it is:

    I simply cannot press these 3 keys at the same time (either CMD+SHIFT works or X), at least the aren't marked grey which they should be for the shortcut to work.

    It doesn't matter if I am working in the Finder or any other application, this shortcut (equally with +Y) just won't work!

    Here at my MacBook, same OS, everything works as it is supposed to be, that means the shortcuts in Photoshop also work!

     

    Am I making any sense? Sorry for my bad English :/