2 Replies Latest reply: Sep 1, 2011 1:28 PM by DeathTheAlchemist
DeathTheAlchemist Level 1 Level 1 (0 points)

Everyone always says that to right-click on an iPad, you just tap and hold. In most cases, this is true. I've found it very helpful, and a great tip. The issue arises when I try to use a feature on a website that requires the ability to right-click, only to find that that "handy" maneuver is not accepted. Not only have I tried the "tap and hold" trick on this website, I have also tried other tips I found elsewhere on the internet; double-clicking and tapping with two fingers together to name a few. None of them work. So. Could anyone tell me if they know of any other possibilities, or if it is impossible? I'd love your help with this issue. :)


iPad 2
  • King_Penguin Level 10 Level 10 (108,620 points)

    If whatever you want to do doesn't show as option when you press and hold then that functionality possibly isn't supported on the iPad (or may not be supported on Safari). What are you wanting to do, and on which website(s) ?

  • DeathTheAlchemist Level 1 Level 1 (0 points)

    Well, my computer isn't working very well at the moment, so I am currently using my iPad for anything Internet-related (including this). I was checking up on my Pokefarm account the other day, and I wanted to move one of my party pokemon to a field. To do this, you have to right-click on it, and then select which field you wish to move it to from the menu that appears. My main issue is that whatever I try, I can't right-click.