1 Reply Latest reply: Sep 1, 2011 5:39 PM by Tesserax
thomasfromgrapevine Level 1 Level 1 (0 points)

I just purchased and AirPort Extreme. While setting it up on a Windows 7 PC. When I get the "Detecting Apple Wireless Devices," in the Airport Utility "Setup Airport Exteme." I get the message that "your connection is invalid, try again. I am able to use this router successfully on all my machines but am unable to satisfy the issues with the Airport Utility.I now do not have any Security. How can I resolve this issue?


Airport Extreme, Windows 7
  • Tesserax Level 8 Level 8 (49,260 points)

    When having difficulties accessing the AirPort thru the AirPort Utility, try the following, in order checking accessibility with the utility after each step:

     

    • Check the local connection. If you are trying to access the AirPort wirelessly, make sure that you are connected to its wireless network before running the AirPort Utility to administer it. If you are still unable to access it with the utility, temporarily connect your computer directly using an Ethernet cable to one of the base station's LAN ports.
    • For Windows-based computers, temporarily disable any software firewalls that may be running.
    • Power cycle the base station. Remove the power adapter's plug from the power outlet, and then, wait 15 seconds before plugging it back in.
    • Perform a "factory default" reset on the base station.
    • Finally, if you are attempting to access the AirPort via an Ethernet connection, be sure that your Ethernet port is NOT configured for Jumbo Frames, i.e., using an MTU of 9000+.