1 Reply Latest reply: Sep 3, 2011 11:28 PM by baltwo
Chuck Risher Level 1 Level 1 (125 points)

"Cannot launch "Java Preferences"

 

No compatible version of Java 1.5_ is available."

 

 

No applications requiring Java will run after installing Java For Mac OS X 10.6 Update 5.


MacBook, Mac OS X (10.6.6)