3 Replies Latest reply: Sep 17, 2011 2:15 AM by GoldenSun136
GoldenSun136 Level 1 (0 points)

Hi there,

 

when prompting if I want to save my username & password for a specific website I selected "never" by mistake.

How can I change these settings for this website? I tried to delete history, cookies & cache, not working. I turned auto-fill on/off in the settings, not working.

 

I don't have a clue how I can change this option once i selected the wrong one by mistake

 

Would be thankful for some help! (using iOS 4.3.5 on an iPhone 4)


iPhone 4, iOS 4
  • AdamKB Level 2 (335 points)

    See if the site is listed at Settings > Safari > Databases.

     

    If not, and you're willing to take a risk, try going to Settings > Safari > Autofill > Names and Passwords and turn this feature off and then back on again. If that doesn't work, you might have to Clear All and then start from scratch with all sites.

  • GoldenSun136 Level 1 (0 points)

    Hi,

     

    I deleted all Databases, I cleared all, I turned the option off / on. Nothing helped, I am not prompted anymore on this specific website

  • GoldenSun136 Level 1 (0 points)

    I found the reason. It was because I always entered this site via a bookmark. When deleting the bookmark and opening the site manually it works fine. It also worked to create a new bookmark.

     

    So this issue is solved, it depended on the bookmark.