12 Replies Latest reply: Oct 20, 2013 6:52 AM by ZintainUSA
ederfromcorona Level 1 (0 points)

Picture 2.pngthis little window pops up every 5 seconds. how to get rid of it. please help.

  • Adam White Level 4 (1,315 points)

    What HP Device do you have attached to your computer or are using with your computer?

     

    We need more details of what your system is and what you are using.

     

    Adam

  • ederfromcorona Level 1 (0 points)

    i have the deskjet 3050 all in one printer. but this started happening when i accidently downloaded the wrong software. it started happening since then. mac os x version 10.5.8 - 2.4GHz Intel Core 2 Duo - 2GB 667 MHz DDR2 SDRAM

    thanks for the response !

  • Adam White Level 4 (1,315 points)

    Try launching that software you accidently downloaded and see if it has an Un-Installer. If so, run it and hope that helps.

    If it doesn't have an un-installer, then find it in the application folder and drag it to the trash.

     

    For future reference, most printers/all in ones can run fine without having to install the manufacturers software, which in my opinion causes more problems.

     

    For my All in One Brother printer, I use...

     

    Printing is totally handled by Mac OS. Just download the driver you need.

    Scanning, I use Image Capture which is located in your Applications folder.

    Of course, faxing is a totally different issue. I don't have a land line, so I just scan and email.

     

    Good luck.

     

    Adam

  • ederfromcorona Level 1 (0 points)

    thanks man. i am just a dummy. i dragged all hp files into the trash thinking it would stop the problem. but it didn't. so when i tried downloading the same program, i realized i had deleted them all and had no idea which i accidentally deleted. seriously thinking about restoring my whole cpu. thanks man.

  • yutoapple Level 1 (0 points)

    I had same error. It didn't work I trashed hp files but it worked when I uninstalled deskjet 3050 by using hp uninstaller try that if you still having same problem.

  • Tamoy Tucker1 Level 1 (5 points)

    I used the uninstaller and am still having the same problem.

  • reicher Level 1 (0 points)

    I am having the same probalems.  I have deleted every possible file I could find - I went through every folder that I have and deleted all the HP stuff), but I am still having this issue.  Any new developments?

  • lucas_apple Level 1 (0 points)

    This worked for me (after HP Uninstall failed).

     

    "Double click on Hard drive -- click on Library -- click on Printer -- check for HP entry, if you see any drag and drop it to Trash"

     

    source:

    http://h30434.www3.hp.com/t5/Mac-Printing-and-Scanning/Application-HP-Device-Mon itor-quit-unexpectedly-window-keeps/td-p/1299343#M26641

  • Adam White Level 4 (1,315 points)

    As a tip for those out there, I have had Macs now for over 10 years after years of frustration with PC's. That mostly has to do with me since I don't want to have to learn programming code and understand all the jargon that PC's used to make you go through.

    Anyways, I have had 4-5 printers since I switched to Macs and have NEVER, Ever installed the printer companies supplied software. Well maybe not ever, but the first Mac I had I did and had nothing but problems with it. A friend showed me how to get just the specific drivers for the installed printer and to use the built-in printer software that comes with all Macs. It works 99% of the time without a hitch.

    As for scanning, I use ImageCapture which is an Application in all Macs Application folder. It works just fine for my uses.

     

    Just my .02

     

    Adam

  • Iukalisi Level 1 (10 points)

    Had the same problem.

    This is what I did to rid of it.

    Open Hard Drive

    Open Library

    Open Printers

    Open hp

    Open hpio

    Delete file in this folder named HP Device Monitor

    Hope that helps.

  • Uttara Praana Level 1 (0 points)

    Doesn't help because when I try to trash it it says the applicaion is open. I cannot close it  because the error message pops up too fast.

  • ZintainUSA Level 3 (960 points)

    Uttara Praana wrote:

     

    Doesn't help because when I try to trash it it says the applicaion is open. I cannot close it  because the error message pops up too fast.

     

    Boot into safe mode, remove the file, then reboot into normal mode.