Previous 1 2 Next 28 Replies Latest reply: Jul 24, 2012 12:30 PM by MissAela
Derryl S Level 2 Level 2 (195 points)

I have a Lexmark E460dn monochrome laser printer that worked before I got my new MacPro (Lion). The printer is in a LAN at home and an iMac on 10.6.x can still print to the printer so the printer is functioning.


With this computer, I see the printer being looked for, then am getting an error of "Print file was not accepted" and then the printer pauses. I did a software update before I did the migration of data from an older Mac to this Mac Pro. The Lexmark drivers were updated to v 2.5. Apple support yesterday had no explanation or a fix. Still waiting for a reply from Lexmark.


I have deleted the printer, and re-installed it, but it didn't help. I plugged the printer directly into the left ethernet port (internet is in the right jack) and it couldn't find the printer. I took out the internet in the right ethernet plug and plugged in the printer and I again got the file not accepted.


I put the ethernet connection into the left plug and I got no ethernet available. Moving the internet back to the right jack and internet returned.


I connected the printer via a USB connection on the printer and got the same print file not being accepted. When I plugged in the USB cord from the printer into the computer, the printer woke up, so it sensed it was just plugged in.


My guess is that there is something wrong with the Lexmark driver update for Lion and an additional problem that I might also have a bad ethernet card that only works on one of the plugs (My old Mac had to be replaced because the only ethernet port went bad). I will call Apple support again about the bad ethernet port in the morning.

Mac Pro, Mac OS X (10.7.1), 2.8 GHz Quad core, 6 GB ram
  • The hatter Level 9 Level 9 (60,835 points)

    Well, does Lexmark have a driver posted?

    That would be the first place to look.


    I was using Lexmark laser and they just stopped supporting it so I ended up getting a new one, less money, 3x as many ppm as well as more dpi and quality than the old one.


  • Derryl S Level 2 Level 2 (195 points)

    The Lexmark printer is relatively new and works fine on the LAN with a iMac running 10.6.x


    The Lexmark page does not have any drivers for 10.7. (The rearch reference you sent all seemed to list window drivers references so I went to the Lexmark page to get info)

  • Grant Bennet-Alder Level 9 Level 9 (53,055 points)

    You do not plug your printer into the second Ethernet port on the Mac Pro -- you plug it into your Router or Ethernet switch.


    If you move the Printer to USB (which is not the best place to put it if you have more than one computer) it will use a different connection method, and will need to be set up again while plugged into USB.

  • The hatter Level 9 Level 9 (60,835 points)

    The driver Apple has


    is from 2/2011


    I'd stick with SL in the meantime.

  • Derryl S Level 2 Level 2 (195 points)

    The Hatter - driver you mentioned in your post is for 10.6.x NOT Lion. I was told NOT to use it on Lion


    Apple is now saying it is up to Lexmark to resolve the printing issue - wish me luck on that  

  • The hatter Level 9 Level 9 (60,835 points)

    I said SL and to stick with it and that the driver was OLD.

    To me that is obvious to me as not Lion.


    Which is why I keep saying, stay away from Lion for 6-9 months except for testing.


    I'd like to see Parallels 7 running 10.6.8 iwth a Lion VM.

  • Derryl S Level 2 Level 2 (195 points)

    I had to buy a new MacPro and it is preloaded with Lion - no option. I never have jumped on a new version until after six months, but I didn't have a choice.


    I moved from a ailing G4 PPC on Leopard

  • Grant Bennet-Alder Level 9 Level 9 (53,055 points)

    Derryl S--


    You do not have to stay with Lion if you don't want to. That Hardware was first issued with an earlier version of Mac OS X, probably late 10.6, and will run it happily.


    You can call AppleCare with your serial number in hand and ask them to send you the discs for the original version that shipped with that model, There may be a modest charge for the service, but nothing exhorbitant. Think of it like asking them to replace a knob that broke off.


    If that approach does not work out for you, you could try installing from  a "regular" 10.6 DVD, but your graphics card would not work properly until you got the combo update installed.

  • Derryl S Level 2 Level 2 (195 points)

    Lexmark gave a solution that apparently Applecare or the local service center didn't know about.


    delete the old printer in the printer prefs

    create a new printer using the IP tab (not what bonjour or other source might show normally)

    enter the IP address of the printer

    (would have to change the name of the printer from the IP address to the printer name)


    Took less than a minute to get the printer working.

    Must be something about Lion that behaves differently than previous OS X versions


    I was told by local service NOT to run the DMG from lexmark for the Lion driver. The Apple update is sufficient.


    Took six days of frustrating work, but finally have new computer running normally!!!! 

  • No Change Level 1 Level 1 (0 points)

    Glad you got it working. . . for the sake of anyone else discovering this thread, I'd just like to add (based on my own experience) that using the IP tab you should use LPD ("Line Printer Daemon"), not IPP ("Internet Printing Protocol").


    I couldn't figure out why it wasn't working on either Bonjour or IP. . . until it occured to me to try an older protocol.


    For the record, I was connecting to a Lexmark E260dn.

  • BHClippers Level 1 Level 1 (0 points)

    Thanks for the info... I tried your solution (adding the printer through IP and not BonJour; using LPD) and it works great EXCEPT that it takes forever to print the pages. Apple and Lexmark both need to fix this as it is severely hampering my office productivity.

  • Derryl S Level 2 Level 2 (195 points)

    With the new drivers issued by Apple, the laser printer printds faster than it was when I got it. Use to take forever to print a web page from Safari (under Leopard) - now it only has a few seconds delay.

  • stixy Level 1 Level 1 (0 points)



    Came across this thread, and it worked for my Lexmark Z1520 printer as well, although I had to select the HP Jetdirect - Socket protocol with a fixed IP address for the printer. Thanks for the advice on this thread.

  • tk-mac Level 1 Level 1 (0 points)

    I had the same problem with a new MBA purchased 12/2011... running OS X 10.7.2... the Lexmark 7675 printer would install, but showed a "backend error" whenever i tried to print wirelessly.


    The only solution was to print via my spouse's MBA running OS 10.6.x.  Now, oddly, i upgraded her MBA to 10.7.2 (same as mine) in 01/2012 and the Lexmark 7675 works fine from hers and i can continure to printer through hers.  Yet i CAN NOT print direct to the Lexmark 7675 wirelessly.


    This seems very strange that one computer prints fine and the other does not... both running the same operating system versions.


    It does not seem that Lexmark has a new printer driver for OS X 10.7.2... but, then again, it doesn't seem like you need one either... perhaps OX S 10.7.2 fixes your problem as well.

Previous 1 2 Next