Previous 1 2 Next 28 Replies Latest reply: Jul 24, 2012 12:30 PM by MissAela Go to original post
  • Derryl S Level 2 Level 2 (195 points)

    Besides deleting and reinstalling the printer as I mentioned previously, run the firmware update from Lexmark for your printer. The printer drivers dont' usually fix the problem.

  • tk-mac Level 1 Level 1 (0 points)

    Lexmark printing with OS X 10.7.2


    after several (and a DO MEAN a BUNCH of tries and 10+ hours of various sittings), i have found a process to enable printing from an Apple MBA running Lion OS X 10.7.2 to a Lexmark 7675 all-in-1 printer.

     

    this process does NOT use Bonjour or MAC IP print addition process... which had limitations and various issues.

     

    you need 3 downloads

     

    A) Lexmark 7600 Series Web Installer for MAC OS 10.6 from http://downloads.lexmark.com/downloads/cpd/ 7600 Series Web Installer.dmg
    (not a typo... it is 10.6 as there is no 10.7 version installer and it is under the heading of PRINTER DRIVER FOR MAC OS X 10.6)

     

    B) Lexmark Wireless Setup Assistant application for Mac OS X 10.7 ... from Lexmark Websitehttp://support.lexmark.com ... make sure this is for version 10.7

     

    C) Lexmark Printer driver for Mac OS X 10.7 ... from Lexmark Website http://support.lexmark.com ... make sure this is for version 10.7

     

    the sequence that worked for me was to run C), B) and A)... because i couldn't find A) for OS X 10.7. The process may work in any sequence.

     

    using this process, I have USB and Wireless connection for printing... as well as wireless scanning!

     

    I posted this to say "thanks" for the various clues in this thread to get my connection to work... Apple support and Lexmark support were pretty much useless to trouble shoot this one.

     

    hope this helps others!

  • ondone1 Level 1 Level 1 (0 points)

    Thanks for all posts thus far, Im having problems setting up a Lexmark X6570 running on a 2 x  Macbook Pro's running Lion 10.7.3.

    I'm using the latest Lexmark driver downloaded from their site.

     

    Printer driver for Mac OS X 10.7

    6500Series_X_1.0.110.dmg

     

     

     

    Plus the wireless setup assistant

     

    WSA_1-2.0.30_for_x86.dmg

     

    I am new to Mac's but have the printer running sucessfully on a Windows 7 & Vista laptop.

    Everything seems to go smoothly, advising me,  "configuring your computer" for 30 seconds then, bombs out with "connection failed".  "Your printer could not connect with the wireless network".

    However the software for the wireless network reports that the printer is being seen, and is on the network.

     

    Any help gladly appreciated.

  • The hatter Level 9 Level 9 (60,370 points)

    There is a forum for MacBook Pros (not this) but maybe Lion Community also?

  • tk-mac Level 1 Level 1 (0 points)

    On my wireless Lexmark 7675, i had to setup the printer on my MBA by USB cable first.

     

    Then after a successful USB install, the wireless conenction fired up.

     

    2 caveats ... even though the Lexmark printer works wirelessly,

    a) i cannot get a wireless reading on the supply levels (ink status), and

    b) i get a print queue error message "There is a problem communicating with the printer.  The cartridge carrier is jammed."

     

    i can't figure out how to fix these issues, but the printer is working fine, so "good enough" for me.

  • MissAela Level 1 Level 1 (0 points)

    Hi all, I have a similar problem, I have a x6570 and MBP running Lion 10.7.4, I have tried downloading the lexmarkprinterdrivers2.8 and the x_1.0.110 and installed both, the computer sees the printer but when I say print it doesnt work, when I try adding it again it says that some of the software is missing and that I need to download it, but all I have found takes me back to the two drivers I have already downloaded and installed. Help please..I have no idea what to do now.

  • Lexmark Listens Level 1 Level 1 (110 points)

    Try to clean up the Lexmark files: http://bit.ly/PBt798

    After running the clean up, download the driver online: http://bit.ly/Oem844

  • MissAela Level 1 Level 1 (0 points)

    I tried doing that, when I tried to print it said that in needed an update from apple, which I downloaded and then it said that this extention from the system  “/System/Library/Extensions/CDSDAudioCaptureSupport.kext”  was not installed correctly, I tried again, same problem, its still not working

  • Lexmark Listens Level 1 Level 1 (110 points)

    Try repairing your disk permission: http://bit.ly/OeD7U3

  • MissAela Level 1 Level 1 (0 points)

    tried it and still doesnt work..it says that its printing but it doesnt.

  • Lexmark Listens Level 1 Level 1 (110 points)

    Try to reset the printing system: http://support.apple.com/kb/HT1341

    Then manually add a print queue: http://bit.ly/OfgEWH

  • MissAela Level 1 Level 1 (0 points)

    Hi, thanks for helping but im still getting the same results, it says its printing but its not, my black cartridge is full but the color ones are not and I dont know if that affects the thing.

  • Lexmark Listens Level 1 Level 1 (110 points)

    Thanks for the info. If one of the cartridges is empty, you won't be able to print. Even if you'll be printing B&W docs. That's to prevent damaging the printhead.

  • MissAela Level 1 Level 1 (0 points)

    Ok, I understand that, but my father has a MBP running on snow leopard and he's able to print, I thought I would be able to do the same.

Previous 1 2 Next