Skip navigation

Mac mini 2011, restore to factory default - FAILED

24906 Views 3 Replies Latest reply: Sep 13, 2011 10:35 PM by Raj S RSS
Raj S Calculating status...
Currently Being Moderated
Sep 6, 2011 12:44 AM

MAC mini 2011 model wchih came with LION preinstalled.

 

Wanted to reset it back to the Factory setting as given in the document provided.

 

From the Mac OS X Utility

 

1. Erased the Hard drive as specified from the Disk Utility

 

2. Selected Install a new copy of Lion, which starts a download of about 3.76 GB and displays 5Hr 50Mins pending to complete.

 

3. After about 4 hours it complets the download and in the recovery log it says Validation token Timeout and Validation failed.....

 

As I have Erased the HDD to do a facory default there isn't an OS present in the Disk but my question is how should I further proceed with the installation ?

 

There are no good documentation from apple given for this thing !

 

 

Can someone give me some light on this or should I take it to a Apple care ?

 

PS: Tried both in Wifi and in Ethernet.....

Mac mini, Mac OS X (10.7), Reinstalling Lion
  • Kappy Level 10 Level 10 (221,095 points)
    Currently Being Moderated
    Sep 6, 2011 12:52 AM (in response to Raj S)

    Have you reviewed: OS X Lion- About Lion Recovery?

     

    Boot to the Recovery HD:

    Restart the computer and after the chime press and hold down the COMMAND and R keys until the menu screen appears. Alternatively, restart the computer and after the chime press and hold down the OPTION key until the boot manager screen appears. Select the Recovery HD and click on the downward pointing arrow button.

     

    Try this first as you can simply reinstall Lion directly from the main menu. However, if you cannot boot to the Recovery HD then you have several other options suggested in the above link.

  • t33b0n35 Calculating status...
    Currently Being Moderated
    Sep 13, 2011 9:56 PM (in response to Kappy)

    I tried booting from the recovery partition and followed the steps to install.  Lion recovery downloaded everything it needed (took about 4 hours) and restarted.  Once it restarted it didn't automatically boot into the recovery partition as I expected, and instead showed the No OS icon.  I rebooted with COMMAND+R and it said "INSTALLING" for over 1.5 hours.  I suspected that something was wrong so I restarted the mini and tried booting with COMMAND+R again to start everything over, however now when it boots to the recovery it just says "Installation Failed Try Re-Installing"  But there is no option to re-install.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.