3 Replies Latest reply: Sep 6, 2011 8:11 AM by Demo
ksldj Level 1 Level 1 (0 points)

I recently purchased an iPad 2 a few days ago, and I am trying to restore my iPad to iOS 4.3.5. 

 

When the iPad goes through the restoration process, it gets to "Verifying iPad restore" and just gets stuck on that step for a minute.  The progress bar on my iPad doesn't move and doesn't completely fill up, like it should.  Afterwards, I get the error message, "The iPad could not be restored.  An unknown error occured (6)."  I have also been getting the same error message but with the error #1611.  I've tried many solutions to fix this, such as changing USB ports, restarting my laptop and iPad, temporarily shutting down my security software, reinstalling iTunes, and unplugging my other USB devices.  I've been working on this problem for hours, and nothing seems to be working. 

 

I'm hoping that once iOS 5 comes out, this problem should be fixed, but I am not entirely sure if it will.  Any help with this would be greatly appreciated.

 

If you want to know what specifications I have, they are down below; ask me for anymore if you need to:
--iPad 2 64GB, Wi-Fi

--iTunes 10.4.1

--Windows 7 64-Bit


iPad 2, Windows 7
  • Demo Level 10 Level 10 (81,840 points)

    iPad: Unable to Update or Restore.

    http://support.apple.com/kb/ht4097

     

    Read the article and especially the link to the error codes.

  • ksldj Level 1 Level 1 (0 points)

    I have tried this method before in the past, but I tried it a couple more times with your suggestion just in case it worked again.  It didn't restore.  Any other suggestion?

  • Demo Level 10 Level 10 (81,840 points)

    I wish I did have more to offer. Did you read this from the link in the article that takes you to the specific error codes?

     

    Error 1611: This error may indicate a hardware issue with your device. Follow the steps in this article. Also attempt to restore while connected with a known-good 30-pin Dock Connector cable, computer, and network to isolate this issue to the device. The MAC address being missing or the IMEI being the default value (00 499901 064000 0) can also confirm a hardware issue. Out-of-date or incorrectly configured proxy or security software, such as FoxyProxy, can cause error 1611. To troubleshoot third-party security software, follow these steps.

     

    I am posting from my iPad so the embedded links in the text that I copied and pasted do not show up as links. My point is that there are further troubleshooting steps referenced when you read the error code article. Did you go all the way through all of the steps suggested in all of the links?