1 Reply Latest reply: Sep 6, 2011 8:02 PM by jmf007
jmf007 Level 1 Level 1 (10 points)

lot of issues since my lion update and i'm slowly working through issues.  the latests is that my iphone can't be backed up.  it looks like it actually does sync, but says the "backup can't be saved'.  this doesn't seem to be a killer as long as the sync actually happens, but it appears i can't upgrade to the latest iOS update without backing up first. (i'm on 4.3.3 now)

 

i've tried several time to delete the file in pref-devices, but when id o this, it disappears...but when i reopen the pref-device area, that deleted backup re-appears.  the file has a date attached to it over a month ago, wich is about my last real update for issues with lion.

 

it looks like there was a manual delete in TS2529...http://support.apple.com/kb/ts2529  but that path seems not to be valid with lion.  Can you think of any way to manual detel the backup file outside of pref-devices? 

 

Thanks


MacBook, Mac OS X (10.7)
  • jmf007 Level 1 Level 1 (10 points)

    set up a new user and was able to sync the phone to get 4.3.5.  then tried to sync with the normal user.  same "unable to save backup message".  I've read it could be an issue with picture syncing.  when i click on the pic tab and chose sync to aperture or iphoto i notice that the libraries for eitehr application do not seem to be updated for about a month or two..and actually to about the date listed near my latest backup under file-pref-devices.  so it seems itunes isn't talking to my iphoto or aperture programs.  no idea what this means, but thats why i'm here. 

     

    I'm obviously the outlier that got killed with the lion update...should ahve bought a lottery ticket that day.