2 Replies Latest reply: Sep 9, 2011 2:19 PM by JPHP
JPHP Level 1 (15 points)

On my new iMac (OSX 10.7.1, iTunes 10.4.1), when in full screen cover flow mode, the screen saver overrides this, which is annoying as I like to leave it playing with the artwork displayed. This did not happen on my old (Leopard) Mac. I can't find any preference setting that seems to fix this. I dont really want to turn off the screen saver - I didn't have to before, why now?

iMac G5