Previous 1 2 3 4 Next 49 Replies Latest reply: Mar 23, 2015 11:33 PM by iamkappa
softwater Level 5 Level 5 (5,370 points)

I recently had to restore my system from TM Backup. After the restore, there's an old backup TM file in the trash which I can't remove. The principle reason I can't remove it is there's boot.efi file in there which is locked. Here's what I've tried


1. Changing the permission to read & write in the Get Info window.

This has no effect because the Locked option remains greyed out even after unlocking the permissions.


2. I've tried the advice given here:

The commands aren't accepted in Lion


3. sudo rm -rf ~/.Trash

Doesn't have any effect


4. From an earlier (2008) post about this problem, it was suggesed by Kappy to try advice from this site:

Their advice basically ends up advising one of the first three things I tried.


Any other suggestions? Ten points for the winning postcard..

MacBook Pro 2.53GHz Intel Core 2 Duo, Mac OS X (10.7), 4GB 1067 MHz DDR3
Previous 1 2 3 4 Next