8 Replies Latest reply: Sep 11, 2011 10:01 PM by charlesfromtopeka
charlesfromtopeka Level 1 Level 1 (0 points)

Can't enter digits into keypad when entering passcode.


iPad 2, iOS 4.3.3
  • King_Penguin Level 10 Level 10 (113,890 points)

    What happens when you try ? Does the screen not respond at all ?

     

    If the screen doesn't respond then have you tried a reset ? Press and hold both the sleep and home buttons for about 10 to 15 seconds (ignore the red slider if it appears), after which the Apple logo should appear - you won't lose any content, it's the iPad equivalent of a reboot.

  • charlesfromtopeka Level 1 Level 1 (0 points)

    I have tried this to no avail. The keypad won't accept the digit entries. The voice featrure of the Ipad is also on. Thanks so much for your help Sir. C

  • King_Penguin Level 10 Level 10 (113,890 points)

    Touch or tap the field that you want to use/select and it should get a box around it ; then double-tap that field to activate/type it. Once you've entered your password you can do the same (i.e. touch to select, double-tap to activate) to gradually get into  Settings > General > Accessibility > VoiceOver and turn it off.

     

    So to enter your passcode you first need to tap the 'slide to unlock' button to hightlight it (it should get a box around it), then double-tap it to unlock it. Then for your passcode tap the digit that you want and it should get a box around it; then double-tap that digit to type it; and similar for the other three digits in your passcode.

  • charlesfromtopeka Level 1 Level 1 (0 points)

    I get a highlited box around all four boxes not the individual ones. Is the phone help number (1800 275 2273) closed on Sundays? Thanks Again!! Charles

  • King_Penguin Level 10 Level 10 (113,890 points)

    To enter a digit you need to tap the digit to hightlight/select it (it should get the box around it), and then double-tap it to type that digit; then do similar for the other digits (tap to highlight/select then double-tap to type it). Is that what you are doing ?

  • charlesfromtopeka Level 1 Level 1 (0 points)

    Yes Sir. I have tried over and over. Is there phone support on the weekends?? Thanks, Charlie

  • King_Penguin Level 10 Level 10 (113,890 points)

    I don't know, I'm not in the USA, but I doubt it

     

    Just had another look at the manual (http://support.apple.com/manuals/#ipad) and you should also be able to switch voice-over off by connecting to your computer's iTunes :

     

    Turn VoiceOver on or off in iTunes: Select iPad in the iTunes sidebar. In the Options section of the Summary pane, click Configure Universal Access. Select VoiceOver, then click OK.

    So select Configure Universal Access at the bottom of the Summary tab and set Seeing to Neither

  • charlesfromtopeka Level 1 Level 1 (0 points)

    Thanks so much for you help earlier today. I quickly got helpful phone support that walked me through a restore process that fixed my problem. I appreciate your effort none the less Sir. Best of all possible wishes, clipperhead