Previous 1 2 Next 16 Replies Latest reply: Aug 27, 2015 10:00 AM by sebastianq
kernowguy Level 1 (5 points)

I have MS Word 2011 installed on my iMac running Lion.  Have overcome the problem of the hidden Library but still unable to see toolbar with the shortcut icons such as Format paster.  Have researched and tried deleting normal template.  no joy. reinstalled Office. no joy. unchecked standard and formatting toolbars and rechecked and a blank line appears where toolbar icons should be.  Sometimes they magically appear after a few minutes!  Often not.

 

this is driving me nuts so please any ideas

  • rkaufmann87 Level 9 (55,283 points)

    If you don't get an answer on this forum there is always the Office for Mac Product Forums.

  • Dual-G4-4Me Level 1 (10 points)

    This works for me:  To get the toolbar to display you have to go through a "ritual" every time you open a file for the first time:

     

    - Open a file

    - Select view menu

    - Slide down to "Toolbars->", and UNCHECK the standard toolbar

    - Select view menu, again

    - Slide down to "Toolbars->", and CHECK the standard toolbar

        -- you probably will get a blank standard tool bar at this point

    - Either:

      1) Select the "+" expand window button in the upper right or

      2) Select the "-" minimize window button in the upper right and then expand the window to refresh

     

     

    This is a very unacceptable, and apparently common, condition in a high priced application. When you select the standard formatting bar, you should get the standard formatting bar.


  • wheelywebs Level 1 (0 points)

    That's awesome G4 dude, thank you.

     

    I've had this problem since upgrading to the latest release of word 2011. Thre used to b a losenge in the top right corner, when this dissappeared it lost the toolbar strip. Really frikkin' annoying it was. Thanks for the tip!

     

    So can someone tell Microsoft about this problem? their forums are as useless as their desktop help files.

     

    J

  • teebone7 Level 1 (0 points)

    This workaround did the trick for me.  I have Office 2011 with Lion.

     

    1. Quit Word
    2. In the Finder's menu bar, select Go > Go to folder and type: ~/Library/Preferences/
    3. Locate the preference file com.microsoft.Word.plist
    4. Option drag it to the desktop (this will create a copy to fall back on)
    5. Open the original in a text editor
    6. Change the value of Show_HIToolbar from <false/> to <true/> (around line 362), save the file and test. (If it doesn't work, restore the original.)
  • LexSchellings Level 6 (8,789 points)

    In the meantime there is an important update of MSOffcie.

  • mlmiles1 Level 1 (0 points)

    I struggled with this for 1/2 a day, but I found one thing that worked.

    1. I quit all Microsoft Office for Mac programs, including Word.
    2. I opened a Finder window.
    3. Clicked on Go > Go to Folder and typed: ~/Library/Preferences/
    4. Looked for a file named com.microsoft.Word.plist.
    5. I located the file and moved it to the desktop.
    6. Then when I restarted Word, the toolbars that I couldn't access reappeared.

    Hope that works for you, too.

    Good luck.

  • AkoraJane78 Level 1 (0 points)

    Exelent that worked great. I was just wondering do you just leave file named com.microsoft.Word.plist. on desktop forever?

  • wheelywebs Level 1 (0 points)

    No, once you have restarted word it creates a fresh one in the right place. Hang onto it for a few days until you can see Word working well and then trash it.

  • TrimSail30 Level 1 (0 points)

    Yup, same problems here with toolbars not working, disappearing, etc. Then I saw another contributor's suggestion about finding and revising the.plist file for Word (in the library folder). The .plist is just the personal preferences you set for an application. When I had problems long ago with Word, the support tech told me the file probably got gotten corrupted, so just drag it into the Trash. Word automatically generates a new preferences file with the default settings. Only problem is that you need to reset your preferences, but it works.

  • Lanny Level 5 (6,959 points)

    Note: This posting has been inactive for almost a year, Apr 25, 2013, prior to your post.

  • rajshree san francisco Level 1 (0 points)

    This works! Thank you.

  • Zorro1960 Level 1 (0 points)

    Yay! Your post really, really helped me find a solution that was driving me batty! Thank you!

  • madysheeran Level 1 (0 points)

    THANK YOU SO MUCH.

  • rajshree san francisco Level 1 (0 points)

    Instead of expanding the window, I am able to get the toolbar back following these instructions then switching to another word doc, and coming back to the first.

     

    Further down this thread are instructions to replace the plist for Word. I'm going to try that because even this work around is annoying.

Previous 1 2 Next