6 Replies Latest reply: Jul 24, 2012 7:47 AM by mfk52
gloriafrombouse Level 1 (0 points)

I copied my photos from my computer to my ipod touch but now need to delete them.  I know how to delete the photos that I took with my ipod camera but can't delete the ones I copied to my ipod. 

I've gone into iTunes and seleced the photo option but it only lets me check on select sync photo options.  How do I delete the photo's?

So annoying!

iPod touch, Windows Vista
  • kevin buick Level 2 (410 points)

    plug your ipod in your computer open itunes

    go to your ipod tab on itunes click on the photos tab find the folder with the pictures in you want to remove and un tick it this will delete the pictures off the ipod

  • gloriafrombouse Level 1 (0 points)

    I tried that but it still didn't remove them from my ipod touch.  They are deleted from my main computer.  The ipod did it's sync then I selected the photo tab, then it ask me to syn photo from pictures.  I clicked on the folder option and deleted the pictures put they are still on my ipod.


    On the bottom it has 2 options: revert and apply.  What does revert mean?

  • kevin buick Level 2 (410 points)

    it a option to put them back on after u took them off

  • foreverinlove Level 1 (10 points)

    1) plug your ipod into intunes

    2) click on your ipod in the left sidebar

    3) click on the 'photos' thing at the top of the page

    4) make sure the box that says 'sync photos' is checked

    5) go to the part with all of you folders names and un-check the folder you dont want on your ipod anymore

    6) click on 'sync' at the bottom right side of the screen


  • gloriafrombouse Level 1 (0 points)

    THANK YOU!  It finally worked.  I think I didn't select sync option thinking that it was going to sync all the pictures back.  But I deleted the ipod phot cache on my folder and it worked!  Now I'm on to my music play list and cleaning that up.  There's no stopping me now:):)

  • mfk52 Level 1 (0 points)

    Thanks.I have been able to remove photo folder not required