3 Replies Latest reply: Nov 25, 2011 11:36 PM by toasters
pappalizard Level 1 Level 1 (0 points)

I recently purchased a Netgear wireless extender WN3000RP. I have 2 Windows 7 laptops connnected. I have 2 iphones and an iPad that cannot obtain an ip address. I have manually defined a static IP address and it still does not work. Any known issues that I am missing?


iPhone 4, iOS 4.3.3
  • Rudegar Level 7 Level 7 (22,475 points)

    putting in the ip yourself is not enough you need to provide the gateway and dns too

     

    personaly I would look for a firmware update for the netgear

  • pappalizard Level 1 Level 1 (0 points)

    I shoudl have phrased this differnetly. I manually comfigured the IP Adddress including subnet, gateway and DNS servers. Still after manually configuring TCIP to match what the iPhone is assigned when on my regular wireless routed, if I connect to the SSID for the Netgear Extender the iPhone cannot to connect to local network services and the interent. When I connect to the SSID of my normal Netgear router with the same settings everything works perfectly. This behaviour is the same between the two iPhones and iPad we have. All of my wireless Windows 7 devices work fine. I'm wondering if apple products handle tcpip differently or if there is a securty setting in iOS i need to change.

  • toasters Level 1 Level 1 (0 points)

    I had the same issue but managed to fix by doing the follwing:

     

    1. Log into your WN3000RP via www.mywifiext.net (accessible only on your network) from a locally connected computer on your extender.
    2. username: admin, password: password
    3. Click IP Address Setup and change it to use Static IP Address. the numbers below are my settings, but should work well for netgear routers.
    4. IP Address: 192.168.1.250
    5. IP Subnet Mask: 255.255.255.0
    6. Gateway IP Address: 192.168.1.1 - this is your router's ip address on the network
    7. Primary DNS: 192.168.1.1
    8. An easy way to make sure you have the correct numbers above, in osx go to network > advanced > TCP/IP and compare, the last 3 digits of the IP Address for Extender (above i set it to 250) needs to be a unique number, different than your macbook)
    9. Finally, Login to your router (in my case that was a Netgear WNDR3700 v1 with the latest firmware) and manually assign an ip address for the WN3000RP (in my case Lan Setup > Address Reservations > Add)

     

    After this, all of your devices should connect properly using automatic settings. I had 2 computers, 2 ipads and 2 iphones that all connected fine but my xbox 360 and apple tv could not obtain an ip address until i used the above method.  Hope it helps.