2 Replies Latest reply: Sep 20, 2011 3:02 PM by garygladstone
garygladstone Level 1 Level 1 (5 points)

After a Hurricane Irene's 5-day power outage, I've lost a freezer-full of Ben & Jerry's on-sale Ice Cream and my Port Mapping here on my Airport Extreme.

 

When I went I to use my Port Mapping (in Airport Utility) to check on and reset my Port 407 for incoming access to my  G5 iMac running 10.4.1.1.

 

I've used this pane frequently in the past with success but now  the path AIRPORT UTILITY-> MANUAL SETUP-> CLICK ON ADVANCED -> PORT MAPPING  only shows three of the usual four bars to click on,

 

(Statistics) (MobileMe) and (IPv6).

 

The Port Mapping button is missing.

 

I've used the exact path as indicated above, successfully every time in the past..

 

The proper device is selected from the left portion of the working window as shown below.

Picture 5.png

 

Can some kindly help me get to my Port Mapping  settings?

 

Many thanks.

 

--Gary


iMac, Mac OS X (10.4.11)
  • Bob Timmons Level 10 Level 10 (86,850 points)

    Click on the Internet icon and then click the Internet Connection tab

     

    Check the setting for Connection Sharing

     

    If you want to set up Port Mapping on the AirPort Extreme, the setting for Connection Sharing should be set to "Share a public IP address", not "Off (Bridge Mode)" that I suspect is where it is likely set.

     

    But the fact that your AirPort Extreme "thinks" it should be in Bridge Mode brings up another point.....

     

    You likely have a gateway device (combination modem/router) that is establishing your Internet connection. If that is the case, then that is the device that should be configured to provice the Port Mapping services, not the AirPort Extreme.

     

    The AirPort Extreme should normally be in Bridge Mode if you have it connected to a gateway, which you probably call your "modem".

     

    If you try to change the setting for Connection Sharing to "Share a public IP address" and you see a conflict message or a message about Double NAT, that confirms that you have a gateway and not a simple modem.

     

    If you want to continue to 'break the rules" then the Double NAT is usually not too serious of an error on most home networks, but it may tend to slow communications down a bit.

  • garygladstone Level 1 Level 1 (5 points)

    Fantastic! It's so simple the way you explained it. (My headache went away after the third paragraph.)

     

    I called my ISP for help in setting the modem/router to the port I need. It works!

     

    Your answer has been placed in a posittion of honor  in my "Software Helps" file.

     

    MANY thanks.

     

    ---Gary