2 Replies Latest reply: Oct 17, 2011 3:51 PM by phase52010
phase52010 Level 1 Level 1 (10 points)

What I have: (the problem is explained below):

 

Model Name:          Mac mini

  Model Identifier:          Macmini4,1

  Processor Name:          Intel Core 2 Duo

  Processor Speed:          2.4 GHz

  Number Of Processors:          1

  Total Number Of Cores:          2

  L2 Cache:          3 MB

  Memory:          8 GB

  Bus Speed:          1.07 GHz

  Boot ROM Version:          MM41.0042.B00

  SMC Version (system):          1.65f2

  Serial Number (system):          < Edited by Host >

  Hardware UUID:          A8EBDDAE-BD8B-5AC7-8235-3AD66BF0EB5E

 

MATSHITA BD-MLT UJ240AS: (EXTERNAL USB connection)

 

  Firmware Revision:          1.01

  Interconnect:          USB

  Burn Support:          Yes (Generic Drive Support)

  Profile Path:          None

  Cache:          2048 KB

  Reads DVD:          Yes

  CD-Write:          -R, -RW

  DVD-Write:          -R, -R DL, -RAM, -RW, +R, +R DL, +RW

  BD-Write:          -R, -RE

  Write Strategies:          CD-TAO, CD-SAO, CD-Raw, DVD-DAO

  Media:          To show the available burn speeds, insert a disc and choose View > Refresh

 

OS: Either OS10.7 or OS 10.6.8, I can boot up in either.

The MATSHITA BD-MLT UJ240AS is connected via USB from which it gets it's power. Due to the limited USB ports on the Mac MIni have a USB HUB which I use to connect the MATSHITA.

I purchased the MATSHITA BD-MLT UJ240AS under 30 days ago, and it's taken me that long to get some blank BD-RE media to test it.

 

Problem:

When running EITHER OS10.7 or OS10.6.8 on the Mac Mini: (I can boot into either):

 

- The MATSHITA BD-MLT UJ240AS is recognised by the system, however if I load a BLANK BD-RE or BD-R the system will attempt to read them for a short period of time then spit them out. They do not mount.

- If I load a BD-RE will data burnt on it the system reads it for a short period then spits it out. It will not mount it.

- If I load a Region FREE commercial BD disc the system will recognise and mount it.

- If I load a Region LOCKED commercial BD disc the system reads it for a short period of time, then spits it out. It will not mount it.

 

However:

When I connect the MATSHITA BD-MLT UJ240AS to my ancient PowerMac G4 running OS10.5.8:

 

- The MATSHITA BD-MLT UJ240AS is recognised by the system, and will mount BLANK BD-RE and BD-R disc's. A message pops up and asks me what I would like to do with them.

- If I load a Region FREE commercial BD disc the system will recognise and mount it.

- If I load a Region LOCKED commercial BD disc the system will recognise and mount it.

 

I am at a loss to understand why the MATSHITA BD-MLT UJ240AS works so well on my old G4, and not on my year old (Intel) Mac Mini.

 

Is this an OS issue?

Is this a hardware ie: Mac Mini, issue?

Does anyone know what's going on and /or have a solution?

 

Happy to receive any thoughts or suggestions.

Thanks.

Robert.


Mac mini, Mac OS X (10.7), Netcomm NB6PLus4w Modem