Previous 1 2 Next 17 Replies Latest reply: Nov 20, 2012 1:34 AM by simplic Go to original post
  • David Kurtz2 Level 1 Level 1


    Are you still seeing this issue with Airport 7.6.1 and Mac OS X Server 10.7.3?

    Can you check and see what is listening?

    netstat -an -f inet | grep LISTEN

  • jquilty Level 1 Level 1

    I know this topic hasn't had a reply in a while but I was wondering if anyone was still having this issue.  I've got the same setup; Server, AirPort, Ports forwarded.  On the local network SMB from Windows machines works fine.  Externally they can not.  I've actually replaced the AirPort with a brand new one and same problem, I've even done a clean install of Lion Server and still same problem.  Mac clients can connect fine externally but SMB does not work.


    Running a port scan from outside shows available service ports responding but SMB is not listed.  I went ahead and enabled the Default Host pointing to my server and again a port scan showed all the service ports except for SMB.  When I run the netstat command listed by David Kurtz2 the server appears to be listening on port 445 but I do not see listings for 137-138 or 139.


    I have this exact same setup on several other servers and they will accept SMB connections from Windows machines externally so I'm wondering if anyone has found what makes or breaks this.


    Server:  10.7.3

    AirPort Extreme 5th Gen:  7.6.1

  • simplic Level 1 Level 1

    If somebody are getting the same error:


    I had the same problem. For some users it works, for others not. Some ISPs are blocking the standard SMB ports. I'm going to use VPN now. Hope this helps.

Previous 1 2 Next