Previous 1 2 Next 26 Replies Latest reply: Dec 22, 2012 12:50 PM by Neville Hillyer
Deyano Level 1 Level 1

Hey Gang-

 

Was on facebook last night- usually using Chrome but I also use Safari frequently. No problems.

 

This morning I can't get onto facebook via Chrome, Safari, or Firefox. Got on from my work computer and my wife's macbook so I know the issue is isolated to  my iMac.

 

I'm running Lion 10.7.1 and have a 2.4 Ghz Core Duo iMac.

 

Everything has been fine lately until this morning. What might have happened? Oh- I also have an airport extreme.

 

Can anyone walk me through some diagnostics? All other websites seem to be fine...

 

Thx!


Mac OS X (10.7.1)
  • Deyano Level 1 Level 1

    Correction: FB is working on my work laptop (PC) but is NOT working on my wife's macbook. VERY odd?!

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Launch the Network Utility application and select the Ping tab. Enter "www.facebook.com" (without the quotes) in the address field and press return. Post the output.

  • Deyano Level 1 Level 1

    Here are the results:

     

     

    PING www.facebook.com (69.171.228.12): 56 data bytes

    64 bytes from 69.171.228.12: icmp_seq=0 ttl=240 time=113.564 ms

    64 bytes from 69.171.228.12: icmp_seq=1 ttl=240 time=112.896 ms

    64 bytes from 69.171.228.12: icmp_seq=2 ttl=240 time=113.431 ms

    64 bytes from 69.171.228.12: icmp_seq=3 ttl=240 time=111.793 ms

    64 bytes from 69.171.228.12: icmp_seq=4 ttl=240 time=114.880 ms

    64 bytes from 69.171.228.12: icmp_seq=5 ttl=240 time=114.230 ms

    64 bytes from 69.171.228.12: icmp_seq=6 ttl=240 time=113.635 ms

    64 bytes from 69.171.228.12: icmp_seq=7 ttl=240 time=114.126 ms

    64 bytes from 69.171.228.12: icmp_seq=8 ttl=240 time=114.056 ms

    64 bytes from 69.171.228.12: icmp_seq=9 ttl=240 time=113.759 ms

     

    --- www.facebook.com ping statistics ---

    10 packets transmitted, 10 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 111.793/113.637/114.880/0.795 ms

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    That output is valid, so you can reach the server OK.

     

    Do you have any third-party anti-virus, firewall, or web-filtering software installed that you know of? If so, deactivate it and try again. If not, please boot in safe mode, launch a browser, and test. Same problem?

     

    Note: if you connect to a wireless network, you may need to connect using an Ethernet cable in safe mode.

     

    After testing in safe mode, reboot as usual (not in safe mode.)

     

    Mac OS X: Starting up in Safe Mode

  • Deyano Level 1 Level 1

    I will attempt those shortly and report back- thank you for your help!

     

    What might cause it to affect our Macs but not my PC? Could this be a DNS issue? I'm technical to some degree but not an IT guy so bear with me

  • Deyano Level 1 Level 1

    I just tried it again and now it is working on all browsers. What might have caused the issue?

     

    I noticed my firewall was off. I turned it on about 3 hours ago.

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    I don't know what caused it. You never actually said what error message you were getting from the browsers. Possibly a DNS caching issue, but if so, it had already resolved when you pinged the server.

  • Deyano Level 1 Level 1

    Earlier I pinged and still couldn't get onto Facebook.

     

    Very odd- it was Mac related and resolved itself.

     

    Is there anywhere else I should be checking for issues like this?

     

    Did you do some magic Linc?!

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Try clearing your browser caches if it happens again.

  • Deyano Level 1 Level 1

    Will do.

     

    The page on all 3 browsers was hanging. No error msgs. Really odd. On Chrome it would appear but all garbled and the text/fonts were oversized and in the wrong alignments.

     

    I'll keep an eye on things - thank you so much Linc!

  • heathfromspokane Level 1 Level 1

    I am having the same problem today on my Macbook Pro. I have the most recent versions of Safari, Firefox, and Chrome. None of them will connect to Facebook. So, I opened Terminal and did the following:

     

    nslookup facebook.com

    Result--> connection timed out; no servers could be reached

     

     

    ping facebook.com

    Result--> ping: cannot resolve facebook.com: Unknown host

     

    Immediately got a hold of my friend in the U.S. who said they are accessing FB just fine.

     

    I cleared my browsers caches. Same result. It was working fine yesterday. Not sure what else to do.

  • Neville Hillyer Level 4 Level 4

    Next time you have a problem try changing your DNS server to 8.8.8.8

  • Klickut Level 1 Level 1

    I am having this issue with all three browswer.  As of three days ago, I am unable to connect to facebook from my MacPro.  I am connecting to the internet using a wirelsss DSL modem with Century Link.  I have had the modem reset. I've cleared the DNS cache. I have 8.8.8.8 as my DNS server.  I can get anywhere else on the interenet, except FB.  I can access Facebook from my iPad using Safari, over the same wireless network. Assuming the iPad uses a different DNS structure, I created a new Admin account and have the same issue, but when using the Guest account, it works.  I've been thinking it is DNS related, but nothing has seemed to work.  Any ideas?  Pinging the server returns these results.

     

    Ping has started…

     

    PING www.facebook.com (69.171.228.74): 56 data bytes

    Request timeout for icmp_seq 0

    Request timeout for icmp_seq 1

    Request timeout for icmp_seq 2

    Request timeout for icmp_seq 3

    Request timeout for icmp_seq 4

    Request timeout for icmp_seq 5

    Request timeout for icmp_seq 6

    Request timeout for icmp_seq 7

    Request timeout for icmp_seq 8

     

    --- www.facebook.com ping statistics ---

    10 packets transmitted, 0 packets received, 100.0% packet loss

  • Neville Hillyer Level 4 Level 4

    You should not assume that Facebook has a working server on every IP they own.

     

    Use a URL such as:

     

    http://www.facebook.com/help

Previous 1 2 Next