Previous 1 2 Next 23 Replies Latest reply: Oct 8, 2011 1:09 AM by adamant98
BobTheMagicLizard Level 1 Level 1 (0 points)

Hello,

I update to 10.01 yesterday evening. Today, I shot some footage and wanted to transfer it to my 2011 iMac. I've worked with several other projects in version 10.0, so you can imagine my surprise and panic when FCPX came up blank. No projects, no events, nothing. I soon realized that my project and event files were still on my Macintosh HD, under final cut pro events and projects, but the application itself wouldn't recognize them. Furthermore, I found out, whenever trying to create a new project or event, everything would work fine, until I closed the application, or logged out, when all my progress would be erased and I would start back at 'create a new project' and 'add a new event'.

I have an important school project coming up soon, and I don't have the original video files anymore. The events and projects on Final Cut X are the only video files I have and need for this school project, so switching to a different editing program is not an option.

Whenever I tried to drag projects and events from Macintosh HD to Final Cut X, it would come up with an error message, saying basically Final Cut can't play this project, etc.


Final Cut Pro X, Mac OS X (10.7.1)
Previous 1 2 Next