Previous 1 2 Next 22 Replies Latest reply: Sep 11, 2013 1:03 PM by cjsmith53 Go to original post
  • Lanny Level 5 Level 5 (6,075 points)

    You're welcome.

  • cjsmith53 Level 1 Level 1 (0 points)

    Since response seems to have helped others, perhaps you might have some idea what's going on with my Epson Perfection 1250.

    It worked fine with Lion for months, producing hundreds of scans, but suddenly the connection just blew, for no reason that I can discern. Now I get the dreaded grey circle with a line through it. I've tried unplugging/replugging, rebooting, setting it up again via Print & Scan, and nothing.

    I don't think the scanner is kaput, as it still works with other computers.

    I'd really prefer not to have to buy another scanner, as I really liked the interface on my old one, and all I use it for is documents, so I don't need all the fancy features of the new ones.

    Any thoughts?

  • Steven Blunk Level 4 Level 4 (2,605 points)

    It sounds like at some point you applied an update for Epson printers and scanners available from Apple.  Unfortunately, the last couple have contained a file "EPSON Scanner.app" that won't work under Lion (or such was my experince with a Perfection 1670).  You have a few options:

     

    1)  Find an older, working, copy of the file in your backups and replace the bad one in Library/Image Capture/Devices.The version I'm using is 5.4.8

     

    2)  Elsewhere in this forum you'll find instructions for downloading a working copy from Epson.  The site will default to downloading the current version for Lion, which will leave you exactly where you already are.

     

    3) Downloading and using VueScan.

     

    Good luck

     

    srb

  • cjsmith53 Level 1 Level 1 (0 points)

    Unfortunately, I don't seem to have an older, working copy of the Epson Scanner app in any backup. Perhaps I have a copy on my Snow Leopard laptop...

     

    Is there any way to download this older app directly from Epson? As you point out, their site defaults to Apple's Software Update, which gives you a driver that doesn't work....

     

    (Why is Apple distributing drivers that don't work? Has anyone pointed this out to them? Are they trying or at least planning to fix this?)

     

    VueScan is installed, but I really don't like the interface. It is really slow to scan; perhaps I need to learn how to better use it.

     

    So I feel like there really are no viable options here...sigh!

  • Steven Blunk Level 4 Level 4 (2,605 points)

    In the disccussion "Epson Scanner will not work since EPSONPrinterDrivers 2.14" (Sorry, but I don't know how to do links), anubisBrooklyn suggests:

     

    1) Delete your nonfunctional copy of EPSON Scanner.app from Library/Image Capture/Devices.

     

    2) Go to the Epson site for your scanner.

     

    3) Tell Epson your operating system is 10.6

     

    4) Download and install the driver, which will work.

     

    I've never tried this, but others have said it worked for them.

     

    Good luck.

     

    srb

  • Steven Blunk Level 4 Level 4 (2,605 points)

    In this discussion, if I finally rememebred how to do this, you'll find the discussion.

     

    srb

  • Lanny Level 5 Level 5 (6,075 points)

    Is there any way to download this older app directly from Epson? As you point out, their site defaults to Apple's Software Update, which gives you a driver that doesn't work....

    The last version of the Scan Utility was for Leopard. If I remember correctly, it may work with Snow Leopard, but not with Lion or above. You would need to use Image Capture with Lion and Mountain Lion.

     

    http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?oid=14550&BV_UseBVCooki e=yes&infoType=Downloads&platform=OSF_M_X5

  • cjsmith53 Level 1 Level 1 (0 points)

    This worked. My Perfection 1250 is now up and running under Lion.

    For the record, I went to the Epson site and told it my OS was 10.6. They let me download their scanner driver version 5.3.0.

    I now have to remember NOT to let Software upgrade tamper with that...

    Thanks for your help. I am very happy to be using Image Capture again and not to have to buy a new scanner.

Previous 1 2 Next