Previous 1 3 4 5 6 7 8 Next 112 Replies Latest reply: May 1, 2015 10:17 AM by MKurly Go to original post
  • Charleston09 Level 1 (0 points)

    Is there any work around for a windows computer?  I've tried all above options and none seem to work

  • rtvenge Level 1 (0 points)

    on the mac, option = alt. Maybe try holding alt. If that doesn't work, ctrl or windows key.

  • GeorgeGomez Level 1 (0 points)

    OK the "Options Click" solutions worked for me I can finally use my iPhone 4 with iTunes Match wow that was a hassle but thanks to this post it works!

  • octothorpe Level 1 (20 points)

    Same here. Option + disabling Match didn't fix my 4001 issue, but right-clicking to upload an individual song did seem to get it jump-started.

  • Pat Lathrop Level 1 (0 points)

    KMKazie solution worked. I had tried everything else for days!! Thanks KMKazie!!! (see below)

     

     

    I came from the other thread of the same issue.  Just I wanted to post the other way resolved the issue, for some reason, for me.  I did these:

     

    1. Press Command-J > Check iCloud Status checkbox.

    2. Select one song in 'Music' > Right click the song > Click "Add to iCloud"

     

    And it started the first step in the Match.  And it went through the step 2 without the error!  The process is now in the step 3, uploading songs.  Weird, but this was the way the issue was resolved in my case.

  • DShuman27 Level 1 (0 points)

    Neither the option click or right click adding an individual song to the cloud work for me   I actually beta tested and it worked now cant get past the 4001 error to save my life.

  • Pat Lathrop Level 1 (0 points)

    Sorry man. Right click and add to iCloud workd for me. I feel your pain.

  • DShuman27 Level 1 (0 points)

    Reinstalled iTunes and now match works go figure. Lol

  • ambios Level 1 (0 points)

    Like others, I am having this difficulty as part of my participation in the beta trial.  I tried to update genius with no luck.  I deauthorized and then reauthorized my computer, also no luck.  I continue to get the 4001 error.

  • ambios Level 1 (0 points)

    Yup, that worked for me too.  While holding down the option key, choose "Turn off iTunes Match".  Then turn iTunes match and all is well.  I have know idea why that would work but it did after trying everything else.

  • MEGASUDZ Level 1 (0 points)

    I recieved useless links from support, not a single one of them references the 4001 unknow error. Thanks to those who posted holding down the option key while turning off iMatch. So far it seems to be working. I now have about 2000 of 9000 songs match and counting.

  • cmaus Level 1 (15 points)

    Yay! Pressing option key while selecting "Turn off iTunes Match" and then reenabling it again with a normal click did it for me!

     

    As far as I know, what you can do with the option key on Mac, equals pressing the shift key on Windows.

  • martynk Level 1 (0 points)

    Thanks.  I was getting the same on Windows.  Using the shift key for option worked for me

  • EverythingAppleFreak Level 1 (0 points)

    Anyone have any other ideas? I have tried absolutely EVERYTHING mentioned and I can'y get mine to work at all. I wasn't a beta, I have started a ticket and support isn't being of much help.....Any help would be greatly appreciated.

  • EmTwo1 Level 1 (10 points)

    Indeed; Turning off Match while holding down the Windows Shift Key, then turning Match back on allowed Match to continue. 

Previous 1 3 4 5 6 7 8 Next