9 Replies Latest reply: Sep 30, 2011 12:31 AM by BrianInCalifornia
Kichuwa Level 1 Level 1

It just hangs on the "waiting" grey boxes part and doesn't go any further. what do I do? I already reset to factory settings once.

 

I'm using OS 4.3.5.


iPod touch
  • antisocialist Level 1 Level 1

    Thank goodness (no offense), I thought it was just mine doing that...

  • BrianInCalifornia Level 1 Level 1

    Same here. (I have a 64GB iPod touch 3G running iOS 4.3.5). Like "anti," I thought it was just me. In fact, I decided to do a restore from backup. (I still have another 1500 songs to go.) Hopefully, Apple will fix the problem soon.

  • iDome90 Level 2 Level 2

    It happens to me sometimes when my connection is very slow or when I'm logged into a public WiFi which requires a VPN connection to reach the internet.

    I usually restart my iPhone and make sure my connection is good.

    Everything works fine for me then.

  • BrianInCalifornia Level 1 Level 1

    iDome90 wrote:

     

    It happens to me sometimes when my connection is very slow or when I'm logged into a public WiFi which requires a VPN connection to reach the internet.

    I usually restart my iPhone and make sure my connection is good.

    Everything works fine for me then.

    However, I'm at home and I have a fast broadband connection. In addition, I've never had this error anywhere. I also tried updating the app from iTunes on my MacBook but I still get the cannot connect message. Oddly, I can browse the App Store on my iPod and through iTunes with no problems.

     

    I see you're in Germany. Maybe it's a local (USA) issue.

  • BrianInCalifornia Level 1 Level 1

    AnaMusic wrote:

     

    See Here for...

     

    Troubleshooting applications purchased from the App Store

    I went there before coming here and none of those things helped. (I tried every one.) The Dragon Dictation app, which I tried to update, is still stuck in the "waiting" mode. I'm still waiting for the restore from backup to complete.

     

    ETA: The restore worked! However, I'm still unable to update from my iPod or from iTunes. I'll try later.

     

    Message was edited by: BrianInCalifornia

  • Kichuwa Level 1 Level 1

    I'm starting to think that there is a routine maintainence because what Brian said is the exact same position im in, as I can browse just fine but not a single app will co-operate with any of my iPods. which were working earlier today.

  • BrianInCalifornia Level 1 Level 1

    Kichuwa wrote:

     

    I'm starting to think that there is a routine maintainence because what Brian said is the exact same position im in, as I can browse just fine but not a single app will co-operate with any of my iPods. which were working earlier today.

    I agree -- I bet it's routine maintenance. I'll try in a few hours.

  • BrianInCalifornia Level 1 Level 1

    BrianInCalifornia wrote:

     

    Kichuwa wrote:

     

    I'm starting to think that there is a routine maintainence because what Brian said is the exact same position im in, as I can browse just fine but not a single app will co-operate with any of my iPods. which were working earlier today.

    I agree -- I bet it's routine maintenance. I'll try in a few hours.

    OK, it's 12:30 a.m. PDT and I was able to do an update in iTunes and on my iPod with no issues. At least for me I will consider this closed.