4 Replies Latest reply: Feb 14, 2012 1:13 AM by Christian Theussl
AUSTraveler Level 1 Level 1 (0 points)

I have two computers running Lion.  In iCal, the birthday calendar is enabled on both, but only one of them has an alert set for each birthday.  The Address Book data is the same (synced off a central server).

 

I actually prefer not to receive the alerts.  Is there a way to disable them globally (and if I choose to turn it on selectively for specific birthdays)?

 

Thanks, in advance.

  • Christian Theussl Level 2 Level 2 (150 points)

    Hi, I have a similar problem (and asked this question already, but got no answer), that is I have the alerts On on my iMac at work, but not on my MacBook Pro. I could not find a setting anywhere to turn this alerts globally on or off. I do not understand what is different here between my iMac and the MacBook Pro. Setting alerts for Birthdays is anyhow new in Lion (afaik). You can always add an individual alert for a certain birthday, but as I said I can not find a global On/Off button.

  • AUSTraveler Level 1 Level 1 (0 points)

    After a call to Apple Support, I was directed to a calendar-level preference to disable alerts.  So, they can be disabled for a specific calendar, which isn't exactly the requirement, but it suffices for now.  I am also going to open a formal feature request to make this a user option (http://www.apple.com/feedback/ical.html).

     

    In iCal

    • Go to View | Show Calendar List
    • Right-click on the Birthdays Calendar or Hold Control and click on the Birthdays Calendar
    • Choose Get Info
    • Enable the checkbox for "Ignore alerts"

     

    The alert still appears in the properties for the event, but I am assuming it will be ignored.  First birthday alert is for tomorrow.  Will be able to verify then.

     

    I hope that I don't need a specific birthday reminder for an individual while this option is enabled ;-).

     

    BTW, the alternative is to disable each and every alert and recurrence.

  • wolfhartt Level 1 Level 1 (0 points)

    Thanks, I did not want to go through each birthday to turn them off.

  • Christian Theussl Level 2 Level 2 (150 points)

    A follow up on my previous post (that I had birthday alerts on my iMac, but not on my MacBook Pro): in preferences of iCal (under General), I just had to disable "Show Birthdays calendar", closed preferences, opened ity again, and enabled "Show Birthdays calendar" again. Than it worked, and I had my alerts.