6 Replies Latest reply: Nov 5, 2011 6:26 PM by TeenTitan
Douglas Parks Level 1 (40 points)

I am no longer able to connect to a Tiger client.  This machine is a Powerbook that is running Tiger which also means I can not upgrade to the latest client or OS due to hardware.  I am able to connect fine to Lion and (snow) leopard machines, just an issue with Tiger.  This all worked fine until my upgrade to the 3.5.1 version, and I have also since updated to Lion on the requesting machine. 

 

Is there a version of the ARD client I can install and use on the Tiger machine that works with the 3.5.1 console?

 

BTW this is via the WAN and all the necessary ports are open.


Mac mini, Mac OS X (10.7.1)
  • TeenTitan Level 4 (2,410 points)

    what version of the client software is it currently running? And what version of 10.4 is the client running?

  • Douglas Parks Level 1 (40 points)

    Tiger is up to date at 10.4.11 with the security patch on it.  I am not sure where I can find the version of ARD client. 

  • TeenTitan Level 4 (2,410 points)

    apple menu, about this mac, more info, software, Applications.

     

    this will bring up a long list of software, look for "ARDAgent" , to the right of it will be listed a version number.

     

    alternatively you can find out by going to

     

    /System/Library/CoreServices/RemoteManagement/

     

    and then getting info on ARDAgent.app , look for version number

  • Douglas Parks Level 1 (40 points)

    Well there you have it!  Somehow it is no longer installed on the system.  Is there an appropriate version I should install?  It is a Powerbook G4 with Tiger on it.  Not sure what the version needed would be as i tried to load the latest and it informst me it will not install due to the lack of an Intel processor.  Any pointers appreciated to the appropriate download area.

     

    Thanks for ferreting this one out for me!

  • Douglas Parks Level 1 (40 points)

    Downloaded the 3.2 client and had the remote person try the install.  However they get a red exclamation mark on the local drive when doing the install, so something else is amiss.  Either that or this is not a compatible ARD client.  Help on an appropriate client would be appreciated as stated prior.

  • TeenTitan Level 4 (2,410 points)

    have you tried ARD client 3.4 Client?