Previous 1 2 3 4 Next 76 Replies Latest reply: Apr 19, 2015 10:23 AM by jjjjj1924 Go to original post
  • subsallowicz Level 1 (0 points)

    Hey Robert, sounds like u got it!

    For me everythng seems to be solved, after signed out from MobileMe.

     

    Thanks

     

    Marino

  • Frank Demmler Level 1 (0 points)

    I am having the same problem. I made sure I was signed out of MobileMe, but my memory still gets eaten up. This morning I let it run for 2 hours when the sync finished and the memory returned to normal.

  • marianfromhermagor Level 1 (0 points)

    My MobileMe still contains several active picture galleries and the iDisk.

    What will happen to them, if I sign out?

    I guess I will loose everything, right?

  • John_Agger Level 1 (0 points)

    Thanks for the advice. This actually worked for me until I restarted. Now AddressBookSourceSync is acting up again. It does come in waves though. Right now it's at 8.8% CPU and 2.30GB Real Memory. At no point does it disappear from the top-5 in Activity Monitor.

  • lsday Level 1 (0 points)

    Had the same problem of Address Book / AddressBookSync run wild after upgrading to 10.7.2 and icloud, and this is what I did which seems to have fixed it.

     

    1. Made sure that mobileme was not syncing anymore (system preferences)by logging out of MobileMe.

    2. As a precaution, backed up my address book (1700 contacts) locally,  and quit address book.

    3. Checked to see if icloud had all of my contacts. www.icloud.com

    4. Made sure that AddressBookSync was not running in Activity monitor.  If it is, kill it.

    5. Went into my users library (~/Library/Application Support/Address Book/) trashed everything EXCEPT Confguration.plist.

    6. Went back into System preferences/icloud and made sure that Contacts was checked off. Once checked the sync started.

  • John_Agger Level 1 (0 points)

    Works for me. Thanks a bunch! (Where's that champagne emoticon?)

  • Frank Demmler Level 1 (0 points)

    Worked for me, too. Thank you. Thank you. Thank you.

  • nategiles Level 1 (0 points)

    Thank You. I had deleted this and deleted that but never the whole thing (minus the config of course). Now Address Book is ticking along at 100MB instead of 2+ GB. Thanks again. If I was an emoticon type person I would add one.

  • dokterphil Level 1 (0 points)

    Thank you, I have the exact same issues, and your solution sounds promising. I can't find the users library anymore, though... where has it gone?

  • John_Agger Level 1 (0 points)

    Hold down Option while you click the Go menu in Finder.

  • subsallowicz Level 1 (0 points)

    Seems like it was helpful for a lot of people that have the same syncing issue. But I'm skeptical about deleting stuff from my Mac, First of all, when following Isday's steps it doesnt appear to the same places as the instructions, is it happening with some one else?Does apple will fix that soon?

  • booredemption Level 1 (0 points)

    Isday.  I followed your instructions on my Imac 27" and my macbook pro 15".  Both computers have been working great for 2 full days... I will report back in a couple more days; but from what I can tell thus far this has solved my problem...!

     

    Thank you so much

  • ericfromcalabasas Level 1 (0 points)

    Thanks for posting a way to handle this.  It has been driving me crazy since iCloud was released. 

  • vintage42 Level 1 (0 points)

    I did this, after which AddressBookSourceSync no longer showed in Activity Monitor:

    In System Preferences, click on iCloud, uncheck Address Book, select Delete from Mac, then check Address Book again.

  • maccelerator Level 1 (0 points)

    @ lsday:

     

    When I delete the address book (except Configuration.plist) the content of the folder magically reappears.

     

    When I try to perform step 6. of your list - checking contacts in System Preferences / iCloud a message appears "Do you want to merge contacts with iCloud? Your information on thsi Mac willbe uploaded and merged with the contacts stored in iCloud"

    I don't want this as only want to donwload contacts from iCloud not merge nor upload...

     

    Any help?  Note: This is on a MacBookPro.  The above steps 1.-6. worked fine on my iMac but not on the MBP.

Previous 1 2 3 4 Next