2 Replies Latest reply: Oct 9, 2011 7:18 PM by John Williams6
John Williams6 Level 1 Level 1 (0 points)

Suddenly Aperture is not saving imported files.  I am importing them as I always do, and saving them into the "aperture library", but as soon as the application closes, the photos (and any associated albums) are gone.  This just started happening about 1 month ago, and was working fine up until then.  Ihave not upgraded to Snow Leopard yet, so its not associated with that. 

Aperture 3, Mac OS X (10.6.8), iMac 3.4GHz Core i7
  • Kirby Krieger Level 6 Level 6 (12,395 points)

    Make sure you are not running out of storage space.


    Backup, trash your prefs, and repair your Library.




    Message was edited by: Kirby Krieger

  • John Williams6 Level 1 Level 1 (0 points)

    Tried that.  Didn't work.  Went as far as reinstalling aperture 3 , and am still having the same issue.  Only thing I haven't tried is rebuilding the database.  I am in the process of copying my aperture library in case it goes horribly wrong, then will give that a try. Please advise if you think this is a bad idea, or if you have any other ideas worth trying.