7 Replies Latest reply: Oct 10, 2011 8:23 PM by skeeeto
skeeeto Level 1 Level 1

I have Snow Leopard (10.6.8) on my MacBook.  I know the iCloud requirements are Lion 10.7.2 but it's not the same to just update my phone right?


iPhone 4, iOS 4.3.2
Solved by Kappy on Oct 10, 2011 8:07 PM Solved

iTunes 10.4.1 as far as anyone knows. It requires 10.5.8. If iTunes 10.5 is needed, then you will need Snow Leopard I think.

 

What is online you will find at www.apple.com.

Reply by Kappy on Oct 10, 2011 7:58 PM Helpful

What do you mean? If you have an iPhone 4 then you can upgrade to iOS5.

All replies