1 2 3 Previous Next 35 Replies Latest reply: Oct 14, 2011 6:44 PM by dantefromvictorville
Ian Parkinson Level 6 Level 6 (10,400 points)

iOS 5 which has just been released is continually failing to install.

It downloads, then runs through Step 1 - Preparing Updated, the I get "Upgrade has not completed"

I have tried 3 times, no joy.


iMac, Mac OS X (10.6.7), 24 inch, 4GB
  • 1. Re: iOS 5 failing to install!
    John Hammer1 Level 4 Level 4 (2,805 points)

    I didn't know that an AppleTV could run iOS 5. Or any other version of iOS, for that matter.

  • 2. Re: iOS 5 failing to install!
    Winston Churchill Level 10 Level 10 (81,980 points)

    It already runs iOS4, I assume the latest update will be iOS5 but until it is installed there is no way to tell how they have named the current version. Mine's downloading at the moment, so I may have more info in a moment.

  • 3. Re: iOS 5 failing to install!
    Ian Parkinson Level 6 Level 6 (10,400 points)

    The current Apple TV (Black) does in fact run iOS, and today it is being upgraded to iOS 5.

    It is not that obvious that it is iOS, but it is.

  • 4. Re: iOS 5 failing to install!
    Winston Churchill Level 10 Level 10 (81,980 points)

    It probably will be iOS5, but how do you know this if it hasn't installed.

  • 5. Re: iOS 5 failing to install!
    Ian Parkinson Level 6 Level 6 (10,400 points)

    The upgrade has just been released and I know that it is iOS 5 as that is the version that has been tested in the developer program.  It has been released today as it is required for the iPhone / iPad AirPlay feature.

     

    It may not say iOS 5 in the version, but that is the underling code base.

     

    Apple appear to be having download issues generally, my iPad iOS 5 download has just errored.

    Seems they are overloaded as expected.  Not surprising as we all have many gigs of software to download.

     

    iPad, iPhone, Apple TV, OS X 10.7.2, iPhoto, etc, etc.

     

    Just noticed my Apple TV is now at step 2 of 2, so further than before.

  • 6. Re: iOS 5 failing to install!
    PopsiePops Level 1 Level 1 (10 points)

    It is not iOS 5 !

     

    It is iOS 4.4 from today on.

     

    I had too the difficulty to install the new software (like the originial poster) .

    Then i did the reset and choose the reset and install newest version of SW and everything went smooth.

     

    Here's the link to see what OS : http://ios.e-lite.org/

  • 7. Re: iOS 5 failing to install!
    Ian Parkinson Level 6 Level 6 (10,400 points)

    Well what ever version it appears to be working now.

    Fingers crossed.

    Two many updates really, perhaps a phased approach could have been managed.

  • 8. Re: iOS 5 failing to install!
    jamiefromflowery branch Level 1 Level 1 (0 points)

    Does anyone know if this update will eventually be available for the orginal Apple TV???

     

    I'll be a little upset if not...Everything  I run is Apple, and I really want this to be available...

  • 9. Re: iOS 5 failing to install!
    SuperHighPerf Level 1 Level 1 (0 points)

    i got the "update not installed" a few times and now my atv is bricked.  i get a screen that has the itunes logo and a usb cable and then it goes blank

  • 10. Re: iOS 5 failing to install!
    Zach.Mac Level 1 Level 1 (0 points)

    Just clicked the most recent update for iOS 5 compatability. AppleTV will not boot. Light on front flickers continuously but NO signal is present on TV. Looks like Apple is taking a page out of the microsoft book when it comes to updating without testing. This is the 2nd time an update has rendered my AppleTV useless, the first time was the flickering image but atleast an image would appear for long enough to update again when the fix was released. This time it is completely dead and due to the fact that I keep all my documents online these days I am not in the market for a $99 paperweight (though I guess one can always use a new door-stop).

     

    All sarcasm aside does anyone have suggestions as to how to salvage my AppleTV Gen 2?

  • 11. Re: iOS 5 failing to install!
    dnakase Level 1 Level 1 (0 points)

    Would like to know if the "correct" answer included conecting the Apple TV to the users computer & iTunes to preform a restore.

     

    The joys of croud sourced user support.

     

    Please be a little more specific in your answers people.

     

    Thank you.

     

    P.S. Why the **** is the (proprietary?) usb cable not included in the box? Apple is sitting on more money than GOD and they can't fork over a cable that probably cost them $0.50 in volume.

  • 12. Re: iOS 5 failing to install!
    dnakase Level 1 Level 1 (0 points)
  • 13. Re: iOS 5 failing to install!
    JustJoeK Level 1 Level 1 (0 points)

    I'm experiencing the exact same issue.  I went to update to iOS 5 and now I'm getting a fast flicker on the status light.  I have a flickering image of the iTunes emblem and USB cord.  Now, how am I supposed to plug Apple TV into iTunes?  Does anyone have an answer?

  • 14. Re: iOS 5 failing to install!
    thornejam Level 1 Level 1 (0 points)

    ok... i tried to update my apple tv as well and it would not work for me as well.  I unplugged the apple tv power and plugged it back in.  It now works fine with ios5.  not the end all fix, but at least for now.

1 2 3 Previous Next