Previous 1 2 3 Next 35 Replies Latest reply: Oct 14, 2011 6:44 PM by dantefromvictorville Go to original post
  • greese Level 1 Level 1 (0 points)

    you can get a micro USB cable just about anywhere. BestBuy, OfficeDepot, WalMart etc.  Many popular smart phones use them too.  Blackberry I know does. Some Droids.  I have a B&N nook that uses one.

  • edwardrroonney Level 1 Level 1 (0 points)

    Solved.

     

    I tried updating the firmware on the ATV2 and ended up with the screen to plug the USB into my mac.  I tried multiple times with both a Macbook Pro and a new 27" iMac.  I tried it through iTunes using an Amazon micro USB cable and also the Kindle micro USB cable.   I also tried it both ways with and without the power cable attached to the ATV2.   I got an error each time saying the ATV2 was not eligible for update and a blinking light.

     

    This is finally what worked for mine.

     

    I went into Windows XP with Vmware Fusion and installed a brand new copy of iTunes.  I plugged the ATV2 with just the micro USB cable and let iTunes update the firmware.  It worked.

  • dantefromvictorville Level 1 Level 1 (0 points)

    I got mine in best buy rocket fish for 20 bucks well thats way expensive i had no choice but i order mine in amazon for 5 bucks one is 6 ft and the other one is 10 ft... Once i received this in mail. I will return the expensive one. Yeah it works just hook it up to ur itunes and it will update. Im pretty sure u will get an error.. Ignore the error then plug it back to ur TV... When u check the update it will tells u ur ATV2 is up to date... Gudluck!!!

  • dantefromvictorville Level 1 Level 1 (0 points)

    It works now i can go to sleep lol!!!!

  • dantefromvictorville Level 1 Level 1 (0 points)

    Micro USB and ur good to go... Hook it up to your itunes... Those error it means the firmware has en error and they had alternative.. After u unplug frm ur itunes hook it up to ur tv and ur good to go...

  • dantefromvictorville Level 1 Level 1 (0 points)

    Is there anyone of u guys u know how to turn off the ATV2? Coz i just bought it recently and i couldnt find the turn off switch just a sleep mode... Please let me know thanks...

Previous 1 2 3 Next