Previous 1 2 3 4 5 Next 112 Replies Latest reply: Mar 29, 2015 4:31 PM by Ergolad Go to original post
  • XabiB Level 1 Level 1 (0 points)

    Sorry, I think I didn't explain myself (or something is going wrong).

     

    - In Sparrow I don't want to create 2 accounts, I want to merge the incoming iCloud account and be able to choose (in the same account) an outgoing different personal mail address. This is possible in OSX Mail and iOS Mail app. The Alias options throws an error.

     

    - In Mail iOS app it is possible to merge the iCloud incoming server and use a different outgoing to send emails, BUT I can't have the possibility to choose the outgoing server between mine and iCloud one, an error occurs.

     

    Thank you and best regards.

  • sschklar Level 1 Level 1 (0 points)

    James et al

     

    I followed James' instructions on OSX and it is fine. BUT on my iOS devides iPhone 4, iPad 2

    NO SUCH LUCK. I could not add mail accounts which would have iCloud "in" and mydomain "out"

     

    Can you assist or can you re write the iOS instructions more clearly.

     

    thank you

     

    <Email Edited By Host>

  • Ergolad Level 1 Level 1 (0 points)

    I've been using this solution effectively for both my own domain and Hotmail assigned to two seperate iCloud accounts respectively. Thanks for the clear information! Couple little wierd things, I get "Resent-From" & "Resent-To" lines in my Hotmail headers, which I imagine is part of Hotmail's forwarding system. It's a small thing, which I don't mind. This doesn't happen with my domain hosted on GoDaddy. I also figured out how to overide Hotmail's spam settings (which can not be turned off) by creating a rule to forward all mail that contains "@" in the senders address to the Inbox, which is then forwarded to my iCloud account.

     

    Now as for my inquiry, does anyone know how to manage Junk Filtering when your accounts are set up this way? Essentially I've turned off all other junk filters and am relying only on iCould filtering and mail.app's built in junk filtering. On the server side, it appears iCloud would filter mail normally, but how do you go about, on the iOS and in Lion mail.app, marking/unmarking mail as "Junk?"  All acounts are set up as IMAP accounts. In mail.app does simply unmarking within the msg train iCloud's filter or just mail.app's? Should I set mail.app to "Store Junk messages on the server?" There appears to be no way to do this in iOS 5.

     

    I've heard that in iOS simply moving mail in and out of the Junk folder marks/unmarks the mail as "Junk." I have not had this confirmed as actually effecting the filtering accuracy. If this is correct, does the act of moving mail in mail.app also serve the same function?

     

    I haven't honestly tested this much, but having set up my Hotmail to essentially disable junk filtering, I'm guessing I'm going to see a serious influx of Junk mail. I'll report back if I make any worthwhile observations.

  • Ergolad Level 1 Level 1 (0 points)

    sschklar wrote:

     

    I followed James' instructions on OSX and it is fine. BUT on my iOS devides iPhone 4, iPad 2

    NO SUCH LUCK. I could not add mail accounts which would have iCloud "in" and mydomain "out"

     

    Make sure you set up the account you want to receive mail on the iPhone as an IMAP account in "Mail, Contacts and Calendars" and not as an iCloud account. Use the incoming server information assigned in mail.app, then set up the outgoing mail using your domain's standard outgoing settings.

     

    If you need to sync calendars, address book, etc. with the same iCloud account (or another for that matter), you set that up seperately under "iCloud" in Settings, just disable Mail sync.

     

    For what it's worth, I'd edit your post and remove your email address. You're begging for an increase in SPAM posting your email in a public forum.

  • Ergolad Level 1 Level 1 (0 points)

    Ergolad wrote:

     

    I also figured out how to overide Hotmail's spam settings (which can not be turned off) by creating a rule to forward all mail that contains "@" in the senders address to the Inbox, which is then forwarded to my iCloud account.

     

    Correction, it appears a rule moving mail to the Inbox doesn't work. The rules appear to be a post process and though moved, the SPAM is left sitting in the Inbox. Changed the rule to "forward" to my iCloud address. We'll see if that works. Kinda crazy that I'm forwarding SPAM, but I just know that mismarked mail will get lost unless I have quick access to it.

  • sschklar Level 1 Level 1 (0 points)

    in preferences iCloud I have mail and notes "OFF"

     

    in Mail, contacts, calendars:

    I have set up on iOS as follows for incoming:

     

    type account IMAP

    server:  p99-imap.mail.me.com

    apple id xxx@me.com

    apple password

     

    this will not "take". I get error saying "IMAP server not responding"

     

     

     

    outgoing server works with xxx@mydomain server and password.

  • Ergolad Level 1 Level 1 (0 points)

    For my setup I do not use the "@me.com" portion. Also I used the server info as shown in mail.app, which is different (for my Hotmail account) from what is shown in the tutorial.

  • sschklar Level 1 Level 1 (0 points)

    when you say "Also I used the server info as shown in mail.app, which is different (for my Hotmail account) from what is shown in the tutorial."

     

    Which server are you talking about? Incoming? if so what exactly do you put there?

     

    I appreciate your patience as I work through this.

     


  • Ergolad Level 1 Level 1 (0 points)

    No problem.

     

    Since you report that the outgoing server is working fine with your settings, I am addressing your IMAP incoming server. Look at the incoming server in mail.app. What does it read? Mine as you can see from my screenshot is different than what was outlined in the tutuorial, therefore when setting it up in iOS I just used the new information. My other iCloud account (on the top), does use the server setting from the tutorial, "p99-imap.mail.me.com." The middle account is a standard IMAP account not using iCloud at all.

     

    screenshot.jpg

    You may have noticed that these are labeled "MobileMe" accounts. I don't know why. When I first set them up they have the iCloud icon and support link, but after shutting down mail and opening it again they become MobileMe. Hopefully this won't become a problem when MobileMe is officially retired. I really like the way this is all working for me now and they are indeed syncing with the iCloud web UI.

  • sschklar Level 1 Level 1 (0 points)

    thanks for the details on your imac settings which are shown above in your photo. I have no problem setting this type of account up on my OSX devices (iMac and MBA). However the options are different on the ios devices (iPhone and iPad).

     

    When setting up an "Other" mail account on iOS there are different questions/options available:

     

    first screen inputs:

     

    Name - myname

    Email - xx@mydomain.com

    Password - PW for mydomain.com

     

    second screen inputs:

     

    IMAP

    Incoming Mail Server

    Host Name - ?? p99-imap.mail.me.com (like on my OSX)

    User Name - Apple ID, i.e. xxxxx

    Password - Apple ID password

     

    Outgoing Mail Server

    no problem

     

    After filling in above, during "Verifying" the error  message says "Mail Server pxx-imap.mail.me.com not responding. I have tried p99 and p07, with no success.

     

    Can you please verify what you have setup on your iOS device(s)

     

    Thanks again

  • Ergolad Level 1 Level 1 (0 points)

    The picture I supplied is to show you what to reference on your laptop/desktop for the iOS incoming server info. This is what you will put in your iOS device. I presumed from what you've stated that this might have been the problem. Based on the information you've now provided for your first screen inputs, try this:

     

    first screen inputs:

     

    Name - yourname

    Email - your icloud email

    Password - your icloud password

    Description - Something to identify it easily in your accounts list

     

    second screen inputs:

     

    IMAP

    Incoming Mail Server

    Host Name - p99-imap.mail.me.com (if that is what is listed in OSX)

    User Name - Apple ID, i.e. xxxxx

    Password - Apple ID password

     

    Outgoing Mail Server

    Host Name - your domain's SMTP server

    User Name - your domain's user name (may be full email, may not...)

    Password - your domain's password

     

    When all this info is set it should create a new account. Then go back into the newly created account's settings and edit the account's "send from" email.

     

    SETTINGS>MAIL,CONTACTS,CALENDAR>ACCOUNTS>THE NEW ACCOUNT

     

    Click on the email address next to "Account," under IMAP & edit the "IMAP Account Information," 2nd field down to read the email address you want to "send from."

  • sschklar Level 1 Level 1 (0 points)

    Once again I have followed your instructions. Thank you. I made the changes as you indicated. When I had input all of the information, I received an ERROR: "cannot connect usilng SSL, do you want to try setting up the account without SSL?"

     

    Whether I select YES or NO, I still cannot CREATE the account.

     

    Anything further??

     

    Seems like it "ain't gonna happen".

     

    Before I migrated from MobileMe I did have an account setup this way, but since the migration ...... NO.

     

    ??

  • Ergolad Level 1 Level 1 (0 points)

    All your iOS devices are running iOS 5 or higher?

  • sschklar Level 1 Level 1 (0 points)

    Well, guess what Ergolad, I got things working!

     

    Yes I do have iOS 5+.

    It seems that there was a problem with my Apple ID/password within the Apple system for some reason. I went to AppleID and got that sorted out and then was able to follow your detailed instructions as per your last clarification.

     

    Very much appreciate this assistance!

     

    Now on to Examine other things.

     

    Cheers!

  • Ergolad Level 1 Level 1 (0 points)

    Wow. Great. Glad I was able to help.

Previous 1 2 3 4 5 Next