Previous 1 2 3 4 Next 90 Replies Latest reply: Nov 29, 2013 3:31 PM by Jose Rodrigo Guerra Go to original post Branched to a new discussion.
  • emanuele.madini Level 1 Level 1 (0 points)

    Same problem for me...I can't join iCloud with Apple id... yes.. also my macbook pro logic board was replaced a year ago while it was still under warranty

  • Michael from Coraopolis Level 1 Level 1 (5 points)

    Got mine fixed!

     

    First in itunes went to account

     

    Then signed in - Under Apple ID summery saw that I had 4 computers authorized to used iTunes.  Deauthorized them all.  Then reauthorized the one I am on. 

     

    My Serial number was not showing up even though I bought this MacBook Pro brand new and never had it serviced.  

     

    I downloaded Blank Board Serializer - Burned it to a CD using Disk Utilities

     

    Took the battery out of the laptop so I could get a better look at the tiny serial number on the case, and wrote it down.

     

    Restarted the computer holding the Option key

     

    Selected the CD with the program on it to write serial number to ROM on board.  Restarted

     

    Checked About this Mac and more info and the serial number now shows up.

     

    Got into iCould with now problem.

  • zigafromnull Level 1 Level 1 (0 points)

    Same problem here with my macbook pro... my motherboard was also replaced under warranty... hope we will have some fix soon.

  • LaszloMako Level 1 Level 1 (0 points)

    Yeah, I made it work for myself too with exactly the same procedure. But I'm surprised that THE CENSOR didn't delete your post because of...whatever. Because it works... LOL

  • Michael from Coraopolis Level 1 Level 1 (5 points)

    Too funny bro!  Well, you are right we have the solution to the problem and I am glad they did not delete the post.  The more we can help each other the less work Apple techs have to do.

  • Hi-Fly Level 1 Level 1 (0 points)

    Same problem here except my logic board has not been replaced but this MacBook has been in service. Serial says "System Serial#" and "Not Available". Closest Apple service 300 miles or something from where I live. I guess, I'll just forget iCloud.

  • zigafromnull Level 1 Level 1 (0 points)

    Hi-Fly, I had your problem, just solve it 30 minutes ago with "Michael from Coraopolis" method, desribed above.

     

    works fine! Thanx Michael!  I did not have a blank CD, so I used my external disk to mount the Blank Board Serializer...  If you would like to use iCloud, try it, it takes just about 15 minutes to solve the problem.

  • Hi-Fly Level 1 Level 1 (0 points)

    I tried a few hours to boot from Blank Board Serializer without success. Burned it to 3 different CDs, tried a formated usb... Nothing but Machintosh HD and Recovery HD shows when I boot and press the option key.

  • zigafromnull Level 1 Level 1 (0 points)

    you probably did something wrong in the formatting procedure. Make shure you choose the right destinations...

  • Hi-Fly Level 1 Level 1 (0 points)

    I got it to boot from a CD and an USB now but all I get is a black screen with _

  • nightsight Level 1 Level 1 (65 points)

    i also got it solved.

     

    downloaded Blank Board Serializer from internet. look for it on google, and it is also there in torrent.

     

    but remember, both of the files i downloaded for it, was in an old zip format. u need stuffit to unzip it.

     

    then write the .dmz file (after unzipping) to a pendrive. i didn't want to use a cd for a 10 mb file. it worked for me from the usb. search on google how to make a bootable usb drive. u have to do it with disk utilities. there are several sites which shows how to do it. most of the sites show how to do it for lion installation disk. just follow the process replacing the lion dmg by this dmg.

     

    then restart and boot from the pendrive (or in case u used a cd/dvd).

     

    after booting, it takes 2/1 mins to put the old serial number written on the mac on ur mother board.

    now restart and see the s/n is there on 'about this mac'.

     

    then start icloud.

  • Hi-Fly Level 1 Level 1 (0 points)

    I did that exactly but when I boot from either the CD or the USB, all I see is a black screen with a _ mark. Any help?

  • Michael from Coraopolis Level 1 Level 1 (5 points)

    Hi Hi-Fly,

     

    When I had the CD with Blank Board Serializer on it in the drive I held down the option key while rebooting - continue to hold down the key when boot for Mac hard drive or Disc comes up, it took mine about 4 seconds before the third option of booting from CD showed up at all.  

     

    If that does not work, are you sure you have a good copy of Blank Board Serializer?   If not,  just leave me an e-mail link and I can send it to you.  I have sent it to a few people on this list and they got the problem fixed ;-)

     

    I can totally understand you not being able to take it to the Genius Bar at Apple store as it's 300 miles from you. 

     

    Apple's iClould is way too cool not to be able to use it!!

     

    Took four pics with my new iPhone 4S yesterday and they instantly showed up on my wife's iPad 2 in Photo Stream!!

     

    I totally love it!!  Apple Rocks!!!

  • nightsight Level 1 Level 1 (65 points)

    hi hi-fly,

    could u unzip the file propoerly and got the .dmz? in my case, i got two files over internet with .sitx extension and one of them was corrupted. the other one worked with me.

  • LaszloMako Level 1 Level 1 (0 points)

    Hey Hi-Fly,

     

    There are also older versions available in the internet, such as 3T100. I also downloaded that version at first and it didn't work for me neither (regardless of how I burned it to a DVD or CD, whatever), but later then I found the other one. I have a Macbook White (Early 2008) 2.4 GHz, and version 3T106 worked for me like a charm. I think you should look for it in google, there are torrent links and official apple links too (i used the torrent, but it's up to you). The other thing is that you should use "Disk Utility" (it's part of MAC OS X) to burn the image to CD.

     

    Maybe you fail because you are trying with the wrong version or your disk is not bootable. Please check your serializer's version, and get back to us if you still don't succeed. You can see version number in the disk label if you mount the image, or you can check it in the readme file which comes within the image.

     

    I hope this helps.

Previous 1 2 3 4 Next