Previous 1 5 6 7 8 9 Next 128 Replies Latest reply: Oct 28, 2011 4:32 AM by nathan172 Go to original post Branched to a new discussion.
  • davidfromsaratoga Level 1 Level 1 (0 points)

    i was getting the same error - not sure what fixed the situation but here is what I did:

    go to software update and install all new software updates

    shutdown

    disconnect all USB devices other than your iPhone

    restart

    iTunes will then prompt for the iOS 5 upgrade - should be auto sensed, if not start iTunes

    The upgrade should go smoothly at this point

    A few items - none of my playlists were preserved once iOS 5 came up on my iPhone 4

    I had to re-sync and select all my music

    Too many issues so I did not try to move any content to iCloud

    Wait for Apple to resolve the issues and bug fixes

  • carlmundingburra Level 1 Level 1 (0 points)

    Took me two goes but I got it. Keep trying

  • cristiano-on-the-hill Level 1 Level 1 (0 points)

    I disconnected everything USB on my win7-64, including mouse and keyboard, and it successfully updated both iPhone and iPad. Before, I was stuck on it eight times. The bug seems to lie at driver level, not on web authentication.

  • linda36 Level 1 Level 1 (0 points)

    On an original iPad WiFi 3g, it gets unknown error (1). I restarted, tried restore ten times, downloaded the OSX software, and it failed twice. I ran System Update and installed a new Safari 1.1 and some other thing that didn't seem related. It didn't help. Neither the regular restore nor the Option-Restore with the downloaded software fix the problem. I've been up all night and had no prior problems with the iPad. It is totally blanked out and non functional now. I don't know what to do next but go to sleep and hope there's a solution tomorrow.

  • Thinman Level 1 Level 1 (5 points)

    It tokk me several attempts to get it all to work. Got error 3014.  Just kept trying and in the end it worked.  I believe that this was problems with the Apple server.

  • scottbermingham Level 1 Level 1 (0 points)

    I finally got it to work late last night on try 35-ish. What a long day of no phone access.

  • yer_cousin_joe Level 1 Level 1 (0 points)

    this happened to me a dozen times, i unplugged the iphone, the white apple icon was still showing.  so I restarted (hard boot) it and then turned it back on, plugged in and tried to resume the restore, worked for me.  FYI I was using an Iphone 3gs 32gb, on an imac late 2009 27 inch.

  • mjmaphs Level 1 Level 1 (0 points)

    I been at it for way more than 8hours now, tried flushing dns, uninstalling antivirus, adding the ip stuff to hosts and still after 100s of times, this thing doesnt wanna restore. regret upradin. Wat 2 do??? i just want ma fone 2 work, even if its iOS4.3 or something.

  • nathan172 Level 1 Level 1 (0 points)

    Ok this is a temporary fix what I found out,

     

     

    First download the iPhone Firmware from the following site, It is the official firmware and even downloads from Apple.

     

    http://www.felixbruns.de/iPod/firmware/   - Choose your model, e.g iPhone 4

     

    Now once that is downloaded go to the following folder -

     

    C:\Users\YOURUSER\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates

     

    Once you are they copy the file you just downloaded into it, then click Update. It will now skip the download process and will Update. I was having the same issue then I did this and its almost updated. Hope it helps

Previous 1 5 6 7 8 9 Next