Previous 1 2 3 4 5 Next 159 Replies Latest reply: May 4, 2012 4:35 PM by vicu76 Go to original post
  • John Bohaychuk Level 1 (75 points)

    My iPhone ended up finally popping up the iCloud message and it started working. It must just be very backed up

  • JustinFreid Level 1 (0 points)

    Yes, I'm having the exact same issue.

  • jkmoogle Level 1 (0 points)

    I'm having a similar / the same issue here. Little further information on it...


    OS X 10.7.2, all software updates done. Entering the iCloud preference pane, log in with my Apple ID (Which ends in Everything appears to be working OK, goes through the usual bits and pieces. Mail isn't automatically selected, but when I click on the box next to mail, a drop down menu appears for about a second, then disappears. At this point, next to mail it says "Starting", within the preference pane. This stays like this for about 5-6 minutes, then nothing. No mail is imported, nothing is added to the Mail application. Trying to add my email address ( into Mail manually, it recognises it as an iCloud email address, but no incoming server appears, and outgoing server shows offline. Also to note, I cannot manually type an incoming server either, that section is just greyed out

  • paulfromnewport Level 1 (0 points)

    Yep, exact same symptons with Mail trying to setup with my appleid. Calendar and Address Book seem to be working OK with iCloud using my appleid.


    I can logon to using my appleid and access everything except mail. It asks me to create an email address!


    Obviously some condition which is not being handled properly.


    PS: I used to have a MobileMe family account but let it expire 6 months ago; not sure if that has anything to do with it.

  • Colin Daniels Level 1 (0 points)

    I'm having the same issue and have an email address that I stopped using long ago. The account is from a long time ago when they still used the email extension.


    I'm hoping this is something they are working on. My iPhone can read mail and Mail can read email. It's just the Safari browser that's not allowing it.

  • killer bob Level 2 (210 points)

    Just migrated to iCloud via my MacBook Pro.


    • Mail client broken on the above- It keeps rejecting my password.
    • Mail client in my iPhone (3Gs) broken.
    • ICloud keeps asking me over and over to move my MobileMe account. Which I've done three times now.
    • Contacts haven't migrated from MobileMe to iCloud


    This is awful.


    (adding that mail on my iPhone keeps telling me my password is incorrect)

  • apple_enthusiast Level 1 (20 points)

    I fixed two accounts.  Read on for a potential solution.


    I upgraded five accounts, and had similar issues on two.  I had other mail accounts configured, either another MobileMe account, or a POP account.  I don't know if this had anything to do with it.


    I had issues similar to 85% of the posts in this thread, so I won't repeat my symptoms.


    I performed two actions, one or both may have fixed the issue.


    First I went into the Mail application, ended up going into mail application, preferences, accounts, selected the iCloud account with the issue, and appending to the end.  That took, and I was immediately able to download mail.  I then went into system preferences, selected iCloud, and checked the Mail and Notes box.


    After closing System Preferences, the box took.  However, upon relaunching mail, the box went away, and so did the in the Mail app.  The mail app asked me to save the change it made when closing the dialogue.


    What I believe finally did it, was going to the System Preferences dialogue, Mail, Contacts, and Calendars, and deleting all the MobileMe references.  (Make sure you have a screen shot of all the configuration panels just in case.)  I then was able to select the Mail and Notes for the iCloud account, and have mail flow again.  Please note that after this operation, the iCloud account name in Mail preferences remained as username, not


    Under the same panel, I then readded these accounts as iCloud accounts.


    I hope this helps some of you . . .

  • Bergskobra Level 1 (0 points)

    My fix to the problem was heading to System preferences > MobileMe and logging out from my MobileMe account.

  • Untmdsprt Level 2 (375 points)

    I'm having trouble with the servers it seems like. I've logged out of the Mobileme like @Bergskobra suggested but email is not working with the "" extension. It is working with the "" extension. I'm having to use my Gmail account server just to send mail from my computer.

  • Daniel Leary 2008 Level 1 (20 points)

    Hey everyone, I just found a work around to make this work, well hopefuly it works for you guys too.

    Below i will guide you step by step on how to do this.


    In your Mail app (mine is running v4.5) go to the preferences screen.

    Go to your accounts tab in Mail.

    Add an account.

    Fill out the first page of the form (name, mail address which would be your address in this case, and the password for the account)

    Obviously it is going to tell you there was an error or something along those lines. Let it run its course then you will be able to hit the "Continue" at the bottom right.


    Now you should be in the "Incoming Mail Server" page of the set up.

    change the account type to "imap"

    For description, name it whatever you want

    For incoming mail server field put:

    Put user name and password for your iCloud account respectively underneath.

    Hit Continue, it will try to verify you log in again, which will fail but hit continue anyways.


    It will take you to Incoming Mail Security.

    Just make sure SSL is checked ON and authentication method is set to password.


    Now you are in the Outgoing Mail Server page

    Name the description to your heart's desire

    In the Outgoing Mail Server field put:

    Check use authentication ON and fill out your log in info.

    Hit continue.


    Verify everything is correct and hit the Create button.

    Everything should work now (sending, recieving mail as well as syncing notes and mailboxes)


    Hope this solves your problems!

  • bohanbury Level 1 (0 points)

    I'm having this same issue. All my other accounts in OS X Mail are working fine, but not my newly migrated MobileMe account. iOS devices are working fine with the new iCloud account too; they are sending and receiving fine, but I get denied at the password verification in Mail...

  • Ian79 Level 1 (0 points)

    In Mail > Preferences > Accounts


    I changed authentication from Apple Token to Password.


    That fixed it for me.


    Seems they are having some major problems with email.  I've been struggling with it for over a week now but it works fine on the iPhone.



  • bohanbury Level 1 (0 points)

    Thanks! That did the trick

  • Ian79 Level 1 (0 points)

    Just so you know....  I am not sure changing that setting affects the security of your email - so change it back later on when the problems have been resolved.



  • MiCoIT Level 1 (50 points)

    Ok I think this problem here is Apple... It's a DNS problem. You get this problem depending on what smtp server you are registered on.

    I always get the message that "" failed...




    But according to the nslookup command there are only the servers "p01, p02, p03, p04"... no p05 and p06 or p07 and p08 ...




    What I did to get it to work (only considered as workaround):


    first I tried to add a second SMTP server with the address "", it seemed that the mail went through... but never arrived... then I configured "" as second server and it worked!!





    What is the problem with this workaround?


    When you change the password! As it doesn't accept the Apple Token you must configure your Apple ID credentials manually... however when you change them, you have also to change the manually configured second SMTP server!

Previous 1 2 3 4 5 Next