Previous 1 5 6 7 8 9 Next 120 Replies Latest reply: Apr 30, 2012 9:39 PM by EngLit Go to original post
  • maritafromtorrance Level 1 (0 points)

    I am trying to update to IO5 one ipad but it always happens the same the backup finishs and all the process stops

    What i am doing bad?

  • EngLit Level 1 (0 points)

    Alrighty. I have an iPad (one) and decided to update the software. The software would, for some fantastic reason, cease downloading about .1mg before it had completed - rendering my iPad useless (as the screen was locked on the 'connect iPad to to iTunes via USB" message). I tried reloading the software from two other computers (PC and laptop - all Windows), still nothing.

    Before calling Apple (or throwing the thing at a wall), I decided to try it one more time on my own computer using a USB port that I hadn't used before (ever..). And, by God, it actually worked. Shat a brick.



    TL;DR: try using a different USB port.


    Hope this helps ^_^

Previous 1 5 6 7 8 9 Next