1 2 3 4 5 Previous Next 98 Replies Latest reply: Jun 2, 2012 2:59 AM by JAA95 Go to original post
  • 30. Re: iOS 5 - iPad could not be restored
    Chris Harnish1 Level 1 Level 1 (90 points)

    OK...

    I tried it again and this time get the message that "The iPad cannot be resotred at this time because the ipad software update server could not be contacted or is temporarily unavailable. (Underlining mine)

    Please try again.

     

    It's Steve's fault because he made these devices so well that there are millions of us trying to update at the same time!!

     

    Relaaaax.

  • 31. Re: iOS 5 - iPad could not be restored
    philp71 Level 1 Level 1 (0 points)

    Was wondering if using my Ethernet cord would help.

  • 32. Re: iOS 5 - iPad could not be restored
    carlos valoroso Level 1 Level 1 (0 points)

    I have a ipad 2 and i have got the error 3194... I don't now what to do can you help me please?

  • 33. Re: iOS 5 - iPad could not be restored
    Larry Nolan Level 2 Level 2 (165 points)

    Having this same problem updating my iPad 1st generation on Mac OS X 10.6.8 with iTunes 10.5.  Apple Support told me that their verification/validation servers are swamped and to just try, try again.

  • 34. Re: iOS 5 - iPad could not be restored
    AppleJake Level 1 Level 1 (0 points)

    It looks to have helped me, though I can tell you for certain that is the reason why it wasn't working in the first place.  At my office my wireless internet sort of stinks, so I figured I would just try it with a more stable connection.

  • 35. Re: iOS 5 - iPad could not be restored
    Ed2U Level 1 Level 1 (0 points)

    Had the same errors.  Here's what worked for me.  I did try all of the recommended Apple suggestions/fixes.

    I kept getting an error that I had purchases/apps that hadn't been transferred to iTunes.

     

    Try manually transferring purchases:
    With the device connected to the computer, select its icon in the left column of iTunes, and select "Transfer Purchases from "Your device name" from the File menu.

     

    Second, based on another person's suggestion I went to my iPad, double-clicked on the home button and closed all of the open applications.  This seemed to do the trick for me.

     

    Good luck!

  • 36. Re: iOS 5 - iPad could not be restored
    ThatBenGuy Level 1 Level 1 (75 points)

    I'm getting the 3014 error and can't restore my iPhone, this being when I actually see it extracting software, verifying with Apple, etc.  I'm also getting "The iPhone "iPhone" cannot be restored at this time because the iPhone software update server could not be contacted or is temporarily unavailable."  Though the latter happens more immediately.

     

    As I have no idea how to check my proxy settings (as per the article I found that labels the numbered error, I guess I just need to wait it out?

     

    Also, I'm running Windows XP (SP3) with the newest iTunes 10.5.  My iPhone is the Verizon iPhone 4.  If that helps diagnose me at all (never had a previous issue updating the iPhone though).

  • 37. Re: iOS 5 - iPad could not be restored
    gboudreau Level 1 Level 1 (0 points)

    Here's how I fixed this on my MacBook Pro.

     

    With your device connected, in iTunes, Option-click the Restore button.

    You'll be asked to select the file to use to Restore. Go To Folder (Command-Shift-G): ~/Library/iTunes/

    then into the proper "XYZ Software Updates" folder ("iPad Software Updates" for example), you'll find the file to use to update.

    If you have more than one, select the one that ends with "5.0_9A334_Restore.ipsw".

     

    This resolved the "internal error occurred" I had with my iPad 2.

     

    Make sure you read the warnings that pop up during the process; this will remove everything you have on your device, so you'll need a working backup, or a way to sync your data.

     

    Good luck.

  • 38. Re: iOS 5 - iPad could not be restored
    dlbroughton Level 1 Level 1 (0 points)

    What finally worked for me was unplugging the usb cable connecting my mbp to my apple monitor.  It was one of the suggestions from the more information web  page.  Or else I got luck!

  • 39. Re: iOS 5 - iPad could not be restored
    nuboston Level 1 Level 1 (0 points)

    It finally worked for me too, after unplugging USBs, disabling windows firewall and anit-virus, re-trying about 5 times

     

    Hope it works for all of you too! Good luck!

  • 40. Re: iOS 5 - iPad could not be restored
    paula17 Level 1 Level 1 (0 points)

    Definitely, their servers!  I tried many times with my firewall turned off and it gave me anerror until it work on the 4th try....just keep trying!

  • 41. Re: iOS 5 - iPad could not be restored
    robertcaldrich Level 1 Level 1 (0 points)

    I tried to update my iPad 2 to iOS 5 after updating iTunes yesterday.  I'm using a MBA and I'm fairly new to Mac.  iTunes downloaded the iOS for iPad no problem, but during the update (well into it - after the backup), I got the error "The iPad "iPad" could not be restored. An unknown error occurred (3004)."  Now it reports "iTunes has detected an iPad in recovery mode. You must restore this iPad before it can be used with iTunes."  I attempt to restore it and (when I don't get a timeout error) it gets all the way into the "firmware update" before giving me the same 3004 error. I've tried about 2 dozen times.  I was able to upgrade my iPhone to iOS 5.  My iPad screen just shows the USB cable and the iTunes logo. HELP!

  • 42. Re: iOS 5 - iPad could not be restored
    Larry Nolan Level 2 Level 2 (165 points)

    Restoring from the save IOS 5 update finally worked for me.  It did have to do a complete restore of my music, photos, videos, apps, but in the end  I am at IOS 5.0.

     

    thanks

  • 43. Re: iOS 5 - iPad could not be restored
    robertcaldrich Level 1 Level 1 (0 points)

    31... That is how many times I had to go through that loop before the iOS update worked.  Come on, Apple, get it together!!

  • 44. Re: iOS 5 - iPad could not be restored
    ThatBenGuy Level 1 Level 1 (75 points)

    I unplugged my other USB ports (except the mouse and keyboard) and also deleted an older backup.  However, what actually helped was simply waiting.  After reading here I waited over an hour and tried again, and now I have iOS 5 on my iPhone.

1 2 3 4 5 Previous Next