Previous 1 2 3 4 Next 45 Replies Latest reply: Nov 6, 2012 1:45 AM by Axel07 Go to original post
  • nightsight Level 1 Level 1

    i lost my serial number after getting the motherboard replace by apple under warranty.

     

    anyway, i dont think this problem is model dependent. a lot of ppl are posting about this problem in their different models of mac.

     

    in case it helps someone, my one is MBP mid 2010 model.

  • paulafromteddington Level 1 Level 1

    Hi guys I'm having the same frustrating problem on a Toshiba using Windows 7 - I've gone all through the trouble shooting and yet still nothing works and I want to try this as my outlook calendar notes weren't syncing between my ipone and my laptop so I thiught this might fix that!!! Please can someone help as when I called the Apple helpline just about the notes issue they couldn't solve it and a number of my friends have the same problem!!!

  • Nano_Tube Level 1 Level 1

    Thanks for the info but I have a serial number. Still the same message.

  • nightsight Level 1 Level 1

    i want to be more clear about it. are u trying to log in to the icloud website, or the icloud in the system preference of ur mac?

  • Syd Chamomile Level 1 Level 1

    Yes, to get back to the original problem: regular 2010 intel iMac, with serial number. when try to log onto iCloud in sys prefs get "the apple Id is valid but not an iCloud account." I have had the same apple id/@mac.com address from the beginning. This apple id still works for every other Mac function perfectly well. Until now...

  • jean francoisfromlongueuil Level 1 Level 1

    Read all the imput, found only 3 solutions which I offer you because this is vexing +++ and a call to Apple support was not helpful...: 

    1.  downloading little snitch which did not work for me, iCloud has to connect to the net to identify the id so it just did not open.

    2.  downloading chimera to solve a problem with a file which also did not work (solution posted on a blog outside this community),

    3,  and finally the solution form mike using the command line in terminal to delete the plist. 

    Thank you very much, now everything is up an about.  Good luck to all

  • Nano_Tube Level 1 Level 1

    from the system preference of my mac

  • jean francoisfromlongueuil Level 1 Level 1

    I am not sure I understand your comment and sorry for the delay in my answer, I am knew to this and had a **** of a time finding the thread...

    so, to get to terminal, you go into the application folder on your dock, and then you choose utilities and you open that one.  In utilities, you will find an icon terminal you clik on it and then insert the suggested line.  it worked for me ( the computer will say be careful with this command because may cause damage, but I was desperate enough that I did it with no untowards effect.

    Hope it works for you also

  • nightsight Level 1 Level 1

    sorry.... now i dont understand why is this happening.

     

    i also got this msg when i got my mbp free from the s/n problem, it gave the prompt to create the icloud id from my apple id.

     

    sorry, cant help u with my knowledge.

  • Mutalis Level 1 Level 1

    after trolling through the internet for agessss. finding many different answers none of them worked for me to get icloud working on my mbp. My iphone connects to icloud and if i go through the website i can get onto icloud on my mbp but not through mbp preferences settings icloud was giving me the same error. I simply holded down the power button for about 5 seconds causing the power to completly cut off to the macbook pro and then once rebooted i signed into app store and then tryed signing into icloud and it worked perfectly. . . . dont know why and i aint gonna complain ! hope this works for you and everyone else getting this problem

  • Syd Chamomile Level 1 Level 1

    Wow. i restarted my imac three times before and it didn't solve the problem. then i tried "mutalis" solution of manually powering off and rebooting and sure enough the error message went away and i was allowed to sign on!

    problem solved. thanks.

     

    now my iphoto crashes every time i try to initiate photo streaming! i guess i have to find that stream now...

  • steesh43 Level 1 Level 1

    I was having the same problems. I then logged on first on my iphone, which worked straight away and then when i went back in to the desktop it suddently worked.

    I dont know if this will work for everyone but definitely worth a try.

    steesh43

  • paulafromteddington Level 1 Level 1

    Hi guys - have realised that this discussion is for macs and I'm on a Windows laptop. However there may have been a fix done by apple as this morning once I had resolved a back up issue with my iphone the latest version of software reloaded - I then with fingers crossed tried to open icloud from control panel on my laptop and this time it was happy with my account details!! Wow - not sure why. I now have the probelm of data having been moved and conflicts with items in my outlook calendar so it all seems quite scary and not as simple as just a wireless sync functionality!!!

    Good luck to all xxxxx

  • jonpanoff Level 1 Level 1

    iCloud may not be configured in your country. It seems it is not in Australia from this article

     

    http://www.zdnet.com.au/australians-wait-on-itunes-cloud-339316348.htm

  • joséfromporto Level 1 Level 1

    hey i was having same trouble and did the (MIKE) solution and it worked for me!!