Previous 1 2 Next 16 Replies Latest reply: Oct 14, 2011 5:33 AM by Pirateat40
Wycliffe Level 1 Level 1 (0 points)

I was able to download the software successfully - when I go to restore it though it appears to be restoring then enters the backup phase it keeps stopping with an error message and does not complete the task.

 

The message simply states the iPhone could not be restored.  An internal error occurred.  No number or anyhing else on the message.  I go the additional information message and followed those steps and still keep getting the same error.

 

Groundhog Day...


MacBook Pro, Mac OS X (10.7), 2.3 GHz Core i7 8 GM RAM
  • Rick Prescott Level 1 Level 1 (15 points)

    Same issue with my iPhone 4...

    Ran Software Updates - OS 10.7.2, Lion Restore and iTunes 10.5 - all came in successfully.

    Then tried doing the iOS 5 on my iPhone, it has downloaded the update successfully, backs up the iPhone, extracts the update, then begines to appply, I managed to capture the iTunes error report...

     

    Verifying iPhone restore with Apple...

     

    And it fails (now 5 times) with the Internal error, but no error number ever.

  • dhancoc2 Level 1 Level 1 (20 points)

    i am haveing the same problem with 2 ipad 2's

  • anthonyfromholmdel Level 1 Level 1 (0 points)

    same exact issue -  iphone 4. same error 3 different times

  • Wycliffe Level 1 Level 1 (0 points)

    I think it has something to do with Apple's servers - seems to fail when it tries to contact/verify iPhone with Apple - works smoothly until that step.

  • ioan-radu Level 1 Level 1 (0 points)

    Same problem, only my unknouned restore error comes with a number (3200), I'm on Windows 7, I did everything, disabled antivirus, ran iTunes in Administrator mode, restarted both my phone and my laptop, I updated all the apps on my iPhone 4, NOTHING works.

     

    And to make things worst, Apple does not offer support for my country (Romania), they only have support through phone and only in some countries. So no matter that I payed a heap of money for the most expensive smartphone on the market, no sir, I do not deserv a contact form or a support email. But it's my fault right? Why don't I just move to one of their favored countries right?

     

    You know who does offer support in my country? EVERYONE ELSE!

  • london101 Level 1 Level 1 (0 points)

    me too except i have one ipad2. it froze my mac after one hour my laptop  finnaly un froze. lets hope they fix the severs soon 

  • ioan-radu Level 1 Level 1 (0 points)

    It is clearly a server error, I tried a few more times and without changing anything, it finally worked. There's nothing wrong with our PC's or IOS devices, the servers are simply overloaded.

  • ioan-radu Level 1 Level 1 (0 points)

    You are correct, it is a server error, keep trying, it finally worked for me.

  • Steffen_R. Level 1 Level 1 (20 points)

    I have the same problem.. Loaded iOS5, backup ok, software extract ok, verify backup with apple - connecting iTunes and bamm - it fails... an internal error occured....

     

    Sorry, Apple, if you sell over a million of those devices  - didn't you expect the users to get connected in milions at the same time?

     

    Hope Apple will send out a fix message, just to ensure, that the iPhone update can be done smooth and simple, and not so confusing.

     

    Luckily my iPhone is still alive under iOS4.3.5 - because it allways failed to do anything after backup, because it seem many users get also a broken iPhone installation...

     

    I give it up for tonight... don't want to shot my iPhone

  • Mmoy Level 1 Level 1 (0 points)

    im actually having a problem downloading it when updating to iOS 5 it says my connection has timed out every time...but im 100% connected to the internet and ive tried it about 6-7 times now...i guess ill keep trying...does anyone have any tips?

  • Rick Prescott Level 1 Level 1 (15 points)

    All, based on the responses (and successes from other users), I would say that we can blame this whole problem on California!

     

    Actaully, I do believe it is a server overload, and despite my son being able to update to iOS 5 (earlier in the day than when I began), that is probably what it is.

     

    Also, this can affect other things like downloads timing out. That happened during the base Software Update process with the Lion Recovery update. It timed out first pass, then second pass went through. However, it did slow noticeably a couple times during the successful download.

     

    I haven't retried it since I have someone who may need some support for her emal issues - yes, that is happening as well today.

     

    Mobile Me, iCloud, iOS 5, major sotware update. World involved.

     

    Patience is the keyword.

  • divingbaker Level 1 Level 1 (0 points)

    My symptoms are a bit different.  The download to iTunes on my ThinkPad took about an hour, but it worked.  However, now the resync to the iPhone is "stuck"; I am in Step 2 of 5 for over 90 minutes.  Called Apple, and they said it was a problem with the servers being overloaded; suggested I leave my iPhone plugged in overnight until the resync completes.

     

    Do androids have similar upgrade issues?

  • ratigator Level 1 Level 1 (0 points)

    Feel free to wait it out and keep trying... I don't know about you, but I have no patience. I fixed this problem by re-downloading the update. Of course, you can't just manually download it. You have to trick iTunes into thinking you haven't downloaded it yet. To do this you have to find the update file (it should look something like iPod4,1_5.0_9A334_Restore.ipsw). It is located in ~/Library/iTunes/iPod Software Updates. The Library folder is probably hidden if you're running Lion, but you can open it by going to the Go menu in Finder and holding down the option key. Make sure you grab the right file. Simply drag it out of the folder onto your desktop. Open iTunes again and plug in your device and try to update again. With any luck it will work this time around!

     

    (Note: This worked for my 4th gen iPod Touch using my Lion enabled MacBook, but I haven't tested it with any other device or computer.)

  • Wycliffe Level 1 Level 1 (0 points)

    I finally got it to work - feeling like it was what most have surmised here - server issues.

     

    I did a complete wipe of the phone and restore from backup.

Previous 1 2 Next