Previous 1 2 3 Next 311 Replies Latest reply: Jun 11, 2015 2:11 PM by dr. beat
mrobjo Level 1 Level 1

Hi,have installed ios5 and ticked the wi-fi sync box in itunes,but my phone says sync will resume when computer (name) is available.thanks

iPhone 3GS, Windows 7
Solved by elpadreee on Mar 31, 2012 3:33 PM Solved
MacLobie works 4 me perfectly :] I'm a Pc user with windows 7 on board. If anybody have the same issue try it. Thx dude!!!!    
  • TheDave413 Level 4 Level 4

    A)  Is the computer on, with iTunes running?


    B) Is the phone plugged in to a power source?

  • StefanGagne Level 1 Level 1

    In my case, yes and yes. (Same hardware and error as that guy, 3GS, wifi, iOS5) And I know the phone can 'see' iTunes because home sharing works just fine.

  • octafish Level 1 Level 1

    I'm having the same issue with my iPad. Computer on, iTunes running, Plugged in etc. Same message.....

  • samirfromnew delhi Level 1 Level 1

    Step 1: Connect your device via USB cable to the PC and launch the iTunes.


    Step 2: In iTunes in summary tab, enable/checkmark “Sync over Wi-Fi connection”.


    Step 3: Now sync your device as you normally do via the USB.


    Step 4: Disconnect the iDevice from computer (USB connection) and you will notice that your device is still recognized by iTunes!


    Step 5: Now you can Drag&Drop files in Tunes to your iDevice, and you will notice the Wi-fi sync working magically!


    Step 6: Now Whenever you want to do a wireless sync with iTunes, go to Settings –> General -> iTunes Sync in iOS, and then just tap “Sync Now”

    it should be working

  • StefanGagne Level 1 Level 1

    That fixed it! I didn't know about the checkbox you had to enable while the thing was USB wired in. I restarted iTunes and was able to sync by Wifi. I may still have lingering Zonealarm firewall issues, but at least syncing basic playlists and apps and doing backups is working fine.


    Now if I could just keep it from automatically syncing every time I plug it into the wall... I'd prefer to do it manually.

  • apolC Level 1 Level 1

    this is what i did.


    -connect first iphone to mac.  and then tick the wifi sync box (which you mentioned you did)


    -press sync


    -and then you can disconnect the device from your mac but do not click on the eject button.  just take the cable off your mac.  your iphone device should still appear on your itunes.


    -if it stops syncing after you removed the device, try to press "sync" again on your mac and it should say like "looking for blah blah iphone" and then it'll sync wirelessly.


    worked fine for me. if you did all that, then i don't really know how else to help.

  • janafromdora Level 1 Level 1

    Downloaded new iTunes.  Downloaded iOS5 for iPhone 3GS.  Can't sync over WiFi.  Followed your directions, but I don't have a WiFi sync option to check in the summary page.  What's the deal?

  • keyizm Level 1 Level 1

    i don't have the “Sync over Wi-Fi connection” option in iTunes v10.5 when i plug in my iPhone 4 running iOS 5 either ... any ideas why it's missing?

  • apolC Level 1 Level 1

    in the summary page, scroll down.


    you will see




    Back up



    you will see it on the options.

    tick on "sync this phone over wifi"


    some people think the summary page ends up at versions.


    I hope you get what i mean.

  • janafromdora Level 1 Level 1

    I appreciate your response. I understand where I need to look for the check box in options, but it is not listed there as an option. So now what do I do??

  • keyizm Level 1 Level 1

    apoIC ... thanks for the perserverance but the “Sync over Wi-Fi connection” option truly isn't listed in my version of iTunes (see attached image). having iTunes v10.5 is a pre-req to downloading and installing iOS 5 so i've got those bases covered.


    thoughts anyone?



  • apolC Level 1 Level 1

    Oh! Well then idk. Lol! It worked fine on my phone. Guess the best solution is to pre-order iphone 4s. Jk! Gnitez!

  • Selbor22 Level 1 Level 1

    Same issue! I don't have "Sync over wi-fi connection" as an option! help!

  • Fernando Martinez Level 1 Level 1

    I had the same issue.  I have a airport extreme and an air port express. I turned off the airport express and on the MBP I got off the 5GHZ Wifi that is enabled on the Airport Extream this was the fix for me I can now sync both ipad and iphone with Wi-Fi Sync.

Previous 1 2 3 Next